cancel
Showing results for 
Search instead for 
Did you mean: 

Box rebooting

andyland
On our wavelength

My Stream box keeps rebooting when watching UHD content, and occasionally HD content too. It's happening on iplayer, YouTube and general catchup too, so isn't an app-specific issue.

I'm wondering whether the box is faulty (perhaps has a power issue?) as its very temperamental when switching on too - it sometimes freezes on a black screen or I get a 'No signal' message on my TV set.

All advice welcome. 

9 REPLIES 9

newapollo
Very Insightful Person
Very Insightful Person

Hi @andyland 

It's very possibly an HDMI issue. Have you tried a different HDMI lead?  Also try a different port on your TV.

The lead should ideally be HDCP2.2 compatable.

Although the following help page relates to the older V6 box, it's actully just the same as the Stream and TV360 boxes  with a different interface.

https://www.virginmedia.com/help/tv/how-to-watch-4k-ultra-tv 

 

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

@newapollo thanks for your message. I've been using the HDMI lead that came with the box, so presumably that's HDCP 2.2 compatible.

I've just tried a different HDMI lead and using a couple of different HDMI ports, But I'm still encountering the same issue. Eg. Frozen Planet 2 UHD plays fine for around 5 seconds on iplayer but then the Stream box resets.

Hi Andyland, 

Thanks for using the forums to get this issue with your TV box looked into, I am sorry if this has been causing some frustration. I would be more than happy to look into this for you. 

So I understand it's buffering and stuttering on UHD/HD streaming apps and Catching/On Demand, what about live TV? 

I have also tried to do a health check on your TV box on my side, however it looks like it may be turned off on your side. Could you switch it on for me so my system can communicate with the box?

Thanks,

Megan_L

 

andyland
On our wavelength

Hi Megan, 

Thanks for your message. 

That's odd as the box is switched on - it has a white light in the corner.

The problem I'm encountering is that the box shuts down and restarts whenever I try to stream UHD content and occasionally HD programmes too.

I sometimes get error messages when changing live channels (unable to tune) but it doesn't cause the box to reboot like streaming does. Buffering is rarely an issue.

Hey andyland, thank you for confirming this. 

I am going to send you a PM, please can you look out for the purple envelope so we can look into this. Thanks 

Matt - Forum Team


New around here?

Hi Matt,

A quick thank you for your help. The replacement box is working a treat.

Cheers. 

Natalie_L
Forum Team (Retired)
Forum Team (Retired)

Hi andyland, 

Thank you for your update, we will be sure to get this passed on to Matt 🙂 

Please get in touch if we can assist in the future. 

Thanks, 

 

Nat

Dave6018
On our wavelength

I have the same issue, I can watch uhd for 30-40 mins the box will then crash and eventually reboot error message cs2002, it's happend on two TVs and have tried multiple HDMI cables ,  

Hey @Dave6018,

Welcome back to the Community Forums and thanks for the post.

Sorry to hear you have been having this issue, have you run a check on our website here?

This will allow you to enter your error code and perform specialised diagnostics.

Joe