Menu
Reply
geordiemark
  • 33
  • 0
  • 0
Joining in
552 Views
Message 1 of 8
Flag for a moderator

your internet speed is a complete joke

I pay for a 350mb connection not a 20mb connection virgin media, I live in the newcastle area NE5 get it sorted out or when city fiber come down my street yous are gone, your internet gone, your telephone gone and your mobile gone ill stop the whole lot, fed up of being robbed by your american company

0 Kudos
Reply
jbrennand
  • 30.78K
  • 3.04K
  • 5.83K
Very Insightful Person
Very Insightful Person
547 Views
Message 2 of 8
Flag for a moderator

Re: your internet speed is a complete joke

On wifi or ethernet cable connections?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
geordiemark
  • 33
  • 0
  • 0
Joining in
535 Views
Message 3 of 8
Flag for a moderator

Re: your internet speed is a complete joke

thanks for the help john but you dont work for virgin media, nice of you to ask, I want someone from them to sort this out thanks very much for trying to help but this is there problem to sort out and like hell am I ringing them up and talking to people on the other side of the bloody world who dont understand me at all also I wont be jumping through hoops for virgin media like which wifi or hard wired ect ect and looking at my modem for them to figure out whats going on they can do it from the other side of there screens without me doing there bloody job for them, 

0 Kudos
Reply
jem101
  • 3.65K
  • 368
  • 1.48K
Community elder
527 Views
Message 4 of 8
Flag for a moderator

Re: your internet speed is a complete joke

@geordiemark , OK I do understand your position but the reality is that you are more likely to win the lottery twice in a row (even if you never buy a ticket) than getting any sensible or useful help out of VM’s customer services people, excepting the forum staff here, who really are helpful but even they are constrained with what they can go.

You might want to consult your GP about blood pressure medication - you’ll probably need it!

0 Kudos
Reply
jbrennand
  • 30.78K
  • 3.04K
  • 5.83K
Very Insightful Person
Very Insightful Person
514 Views
Message 5 of 8
Flag for a moderator

Re: your internet speed is a complete joke


@geordiemark wrote:

thanks for the help john but you dont work for virgin media, nice of you to ask, I want someone from them to sort this out


Ok... good luck.  A VM person will respond in a few days.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
jpeg1
  • 6.5K
  • 336
  • 1.18K
Hero
491 Views
Message 6 of 8
Flag for a moderator

Re: your internet speed is a complete joke

And the VM person will ask you EXACTLY the same questions.

Richw1982
  • 503
  • 34
  • 121
Rising star
473 Views
Message 7 of 8
Flag for a moderator

Re: your internet speed is a complete joke

Try testing through Ethernet with a  speed capable device, or through WIFI with a device that's capable of the speed, using Speedtest by Ookla - The Global Broadband Speed Test .  You can also have a look 192.168.0.1 log into the settings Advanced > Wireless > wireless signal and make sure 5GHz is set to 20/40/80 and Smart WiFi is enabled.  The SSID should also be combined

I work for VMO2 but all opinions are my own and are based on my own experiences
0 Kudos
Reply
Hayley_S
  • 3.9K
  • 129
  • 253
Forum Team (Retired)
Forum Team (Retired)
386 Views
Message 8 of 8
Flag for a moderator

Re: your internet speed is a complete joke

Hello @geordiemark,

 

Welcome back to the community page, thank you for posting on here.

 

I am sorry to see that you are not happy with your current speeds.

 

I was able to locate your account using your forums details, I can not see any known issues with your equipment. Do you have Wi-Fi Pods? It is showing that we are unable to retrieve the status of these. Have you tried doing a pinhole reset? If not can you try this? Also can you tell me the speeds you are getting on your wired connection?

 

I just want to add that we appreciate that you want help from the staff on here, but you need to also remember this is a 'community page' which means we have VIP's and members that are just as skilled as we are, I have seen our members actually help resolve issues on here. So please be more open to help.

 

Look forward to your response.

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply