Menu
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
436 Views
Message 1 of 8
Flag for a moderator

wireless signal

have superhub 3,my connection is 350mbps,my wireless speeds keep dropping to about 100mbps,when i reboot hub i get between 280 to 350 mbps on wireless connection, why do i have to keep rebooting hub every day to get drcent wireless speed 

0 Kudos
Reply
Highlighted
  • 1.82K
  • 260
  • 409
Super solver
416 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: wireless signal

Hello

Can you please try the following.

Login into the hub at http://192.168.0.1 using the details from the base of the hub on a sticker.

When in goto "Advanced Settings", "Wireless", then "Wireless Signal", place a tick in circle where it says "Disable Channel Optimization" and then click on "Apply Changes".

Hub 3.0 2019-04-24 16-24-06.png

That should solve your problem with the speed of wireless.

Regards Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
Highlighted
  • 12
  • 0
  • 0
Joining in
372 Views
Message 3 of 8
Flag for a moderator

Re: wireless signal

thanks very much,have done that see how it goes 

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
155 Views
Message 4 of 8
Flag for a moderator

Re: wireless signal

still have to reboot hub every day to get a decent wi fi signal, any more suggestions

 

0 Kudos
Reply
Highlighted
  • 11.28K
  • 1.14K
  • 1.8K
Alessandro Volta
147 Views
Message 5 of 8
Flag for a moderator

Re: wireless signal

You could try this if you havent already. If it doesnt help or you dont like it then you can just go back with a Hub pinhole rest.

Go into the Hub3 settings. Type in http://192.168.0.1 into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless>smart wifi - tick the disable “channel optimisation” box and save settings. Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's. Just change 'em to whatever you like and something that will differentiate them (e.g - xxxxx2 & xxxxx5) -- use the same password if you like, Then, apply settings and restart the Hub. Your 2 wifi networks will now be clearly separated - and you can then select the network you want to connect to individually from the "available networks" list on each device. 5 GHz is usually better and subject to less interference (and is better for iDevices ) than the 2.4 one - although this one has the better "range" and some older/cheaper/dumber devices can only use this one.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
140 Views
Message 6 of 8
Flag for a moderator

Re: wireless signal

thanks will try that

0 Kudos
Reply
Highlighted
  • 2.16K
  • 333
  • 846
Problem sorter
131 Views
Message 7 of 8
Flag for a moderator

Re: wireless signal

If rebooting the hub solves the problem but not permanently, it could be a wireless fault, or a hub problem, but more commonly it is a synchronisation or noise issue on the cable connection.  The reason rebooting works is because the hub has to find the best starting channel to communicate on, and then negotiates the remaining most suitable 27 channels with the street cabinet, so everything should be working OK.  The reason that this doesn't last is because the underlying cause has not been fixed.

To see if there's any evidence of a cable fault, connect to your hub, don't log in, but click "Check router status", then have a look at the tab "Network logs".  If that's full of recent critical errors with words like T3 timeouts, and/or Synchronisation error, and/or RCS Partial service, and/or No ranging response, then your cable connection probably has a fault.  All messages like DHCP Rebind or Renew can be ignored, and if there's a few critical errors, but not more frequent than every four days of so, then that of itself doesn't confirm that there is or is not a fault..  

And whilst you're you're in Router status, take a look at the tab "Downstream".  There should be 24 channels, each with SNR values above 34 dB, and power levels should be between -5 dBmV and +10 dBmV, (ideally tightly clustered and closer to 0 is better than at either limit).  Error numbers should be low for pre-RS errors, but as they count continuously since the last on/off cycle, its difficult to give advice without knowing what the error count is and when the hub was last power cycled.  If there's any number of post-RS errors then there has been some form of serious trouble, but obviously we need to know when the hub was last restarted. 

Next, look at Upstream.  The power levels (as the hub shows them) should be between 3.4 dBmV and 4.9 dBmV, there should be four channels, all of them should be shown as running at 64 QAM.  If this is not the case, then there's some form of upstream noise that interrupts the synchronisation of hub and street cabinet, but that usually appears to customers as poor downstream performance.

If your hub isn't compliant with those tell us which and we can suggest next steps. 

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
125 Views
Message 8 of 8
Flag for a moderator

Re: wireless signal

done what you said but know know how to post results

0 Kudos
Reply