cancel
Showing results for 
Search instead for 
Did you mean: 

volt 350 but actual is 270'ish

scareyone
On our wavelength

i'm on volt 350 but my phone can only achieve around 270'ish using various speed test apps..

my very old laptop can only get around 70 but thats down to its limited hardware but my phone is a new motorola edge 30 neo ..

any thoughts?

9 REPLIES 9

carl_pearce
Wise owl

@scareyone wrote:

i'm on volt 350 but my phone can only achieve around 270'ish using various speed test apps..

my very old laptop can only get around 70 but thats down to its limited hardware but my phone is a new motorola edge 30 neo ..

any thoughts?


Wired or wireless devices?

What does this site show?

https://samknows.com/realspeed/

 

using my old laptop on that link shows router at 384 and device at 65..

interesting result...thank you

that was wireless btw.

jpeg1
Alessandro Volta

@scareyone wrote:

i'm on volt 350 but my phone can only achieve around 270'ish using various speed test apps..


Reasonable result over WiFi.

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.


@scareyone wrote:

that was wireless btw.


Your VM connection is ok then.

Hardware limitation with your devices.

Steve1077
On our wavelength

I used to get close to 400mb on my laptop using 5ghz wifi, since virgin went down it's dropped to 270

Adduxi
Very Insightful Person
Very Insightful Person

Try the following as a test.

Try a 60 second factory pinhole reset as below;
Remove any ethernet cables from the Hub and hold the pinhole reset switch for 60 seconds. Do NOT reboot the Hub, just let it do it's thing. Note you will need the passwords from the bottom of the Hub afterwards, so make sure they are legible. NOTE this will remove any custom settings you may have set in the Hub, and they will all have to be setup again.


• Access your Hub by navigating to 192.168.0.1
• Login with the default login info (on base of Hub) unless you've already updated it.
• Go to Advanced Settings > Wireless > Security
• Under Wireless Frequency 2.4GHz change the Wifi Network Name (SSID), suggest append _2 to the end.
• Repeat for the Wireless Frequency 5GHz, suggest append _5 to the end and click on Apply changes
• Try to avoid spaces and periods in the SSID names as they can cause issues with certain devices.
Disable the Smart Optimisation on the wifi bands. - This will stop the "Intelligent WiFi" from trying to be smart .....

You can now choose which band to set your devices on and it should stay that way.

NOTE Splitting the SSID will stop any VM Pods from working !

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Ashleigh_C
Forum Team
Forum Team

Hi @scareyone 

 

Thank you for your post and welcome back to the forums, it's great to have you. 

 

I'm sorry to hear that you are facing issues with your speeds, these do appear to be normal speeds for WiFi connections. 

 

Do you have any wired connections that are effected at all? 

hi ash, i have a cctv dvr connected via ethernet and have no problems with that..

i understand that there are limitations with hardware ,especially over wifi ...

the samknows site shows my 'proper' download speed so i'm happy with that...