Menu
Reply
peter_G2
  • 1
  • 0
  • 0
Just joined
199 Views
Message 1 of 2
Flag for a moderator

very slow speed

Hi,

I should be getting upto 100Mbps but im stuck on 6Mbp download and 7Mbp upload (surprised upload is better then download!). 

I have no local outages, my equipment is working fine and its happening across devices. I have restarted the modem etc. 

Any ideas why it could be slow and what I can do about it? What is the lowest speed i should receive before i presumably shouldn't be paying for 100Mbps..

0 Kudos
Reply
jbrennand
  • 20.43K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
189 Views
Message 2 of 2
Flag for a moderator

Re: very slow speed

If you think that you have a BB speed problem, then to check the speeds coming in to your Hub properly, and whether they match what you should be getting, you cannot rely on wifi tests, - no BB supplier guarantees those - only speeds "TO" the Hub are guaranteed.
So, can you test speeds directly like this. Connect a 1GB (preferably for "headroom") enabled computer/laptop, with up to date drivers, via a known good and working Cat5e (or better) ethernet cable, directly to the Hub which you have put into “modem mode” (see VM website for “How To”). Test at speedtest.net (not using their App!) to your nearest VM server - try on 2 different browsers.

If they are still low – boot the device into windows safe+networking mode and try again.

There are many posts on here where unknown/flaky software, old network card drivers, corrupted browsers, bad cables or other connected devices are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply