Menu
Reply
josjos
  • 8
  • 0
  • 0
Joining in
665 Views
Message 1 of 11
Flag for a moderator

terrible speed past 2 weeks even when connected via Ethernet cable to router

I was upgraded to 100Mbs, from 50Mbs in past 2 months, and i get the a lovely message telling me the same when i login to virgin media, however even when connected via ethernet cable directly to the router, and running speedtest.net I get 20Mb to 30Mb download speeds - sometimes less. (and often speedtest.net chooses the server as Mauritius telecom, rather than Virgin Media Bromley - as it says Mauritius telecom is faster) - or maybe it's teasing me by saying if i was in Mauritius the internet would be faster?

whats' the solution? In addition don't virgin now guarantee their speeds = in my case 50/100Mb?

thanks

0 Kudos
Reply
AndyTechnician
  • 68
  • 7
  • 13
Forum Team (Retired)
Forum Team (Retired)
655 Views
Message 2 of 11
Flag for a moderator

Re: terrible speed past 2 weeks even when connected via Ethernet cable to router

It would indicate an extremely high ping time. This could be caused by a virgin issue or an equipment issue on your end. Easy way to check if there's an issue from virgin side is click on 

http://192.168.0.2

Don't login

Copy and paste the results from the downstream and upstream tab here for us to check the router status and we can go from there.

 

Andy,Field Technician working from home.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
josjos
  • 8
  • 0
  • 0
Joining in
627 Views
Message 3 of 11
Flag for a moderator

Re: terrible speed past 2 weeks even when connected via Ethernet cable to router

From 192.168.0.1

Password
 


 
Router status
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1402750000-5.435256 qam25
2186750000-333256 qam7
3194750000-3.433256 qam8
4202750000-3.533256 qam9
5210750000-433256 qam10
6218750000-4.533256 qam11
7226750000-4.934256 qam12
8234750000-534256 qam13
9242750000-4.734256 qam14
10250750000-4.534256 qam15
11258750000-4.734256 qam16
12266750000-4.734256 qam17
13274750000-4.535256 qam18
14282750000-4.235256 qam19
15290750000-4.235256 qam20
16298750000-435256 qam21
17306750000-4.235256 qam22
18314750000-4.435256 qam23
19322750000-4.235256 qam24
20410750000-5.435256 qam26
21418750000-636256 qam27
22426750000-636256 qam28
23434750000-6.236256 qam29
24442750000
0 Kudos
Reply
josjos
  • 8
  • 0
  • 0
Joining in
616 Views
Message 4 of 11
Flag for a moderator

Re: terrible speed past 2 weeks even when connected via Ethernet cable to router

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1394000004.825512064 qam64
2462000004.8512064 qam63
3536999174.9512064 qam62
4603000155512064 qam61


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
0 Kudos
Reply
AndyTechnician
  • 68
  • 7
  • 13
Forum Team (Retired)
Forum Team (Retired)
604 Views
Message 5 of 11
Flag for a moderator

Re: terrible speed past 2 weeks even when connected via Ethernet cable to router

You have and and downstream issues  can you make sure all the coaxial cable from the wall where it enters to any splitters you may have and to the back of your equipment that all the cables are tight as you can get them by hand also do you have a little metal device connected on the back of your modem between the modem and th3 coaxial cable if so please unscrew it and then screw your cable back on at the back of your modem.

 

Andy, Field Technician working from home.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
josjos
  • 8
  • 0
  • 0
Joining in
518 Views
Message 6 of 11
Flag for a moderator

Re: terrible speed past 2 weeks even when connected via Ethernet cable to router

Thanks - still get bad speeds....12Mb right now...

after reseating all connections (there's only one into the virgin box on by wall then from into the virgin router-hub). how do these stats look now? Anything i should be looking for - so i can see the issues?

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1402750000-6.935256 qam25
2186750000-3.933256 qam7
3194750000-4.433256 qam8
4202750000-4.533256 qam9
5210750000-5.233256 qam10
6218750000-5.533256 qam11
7226750000-5.733256 qam12
8234750000-633256 qam13
9242750000-5.533256 qam14
10250750000-5.533256 qam15
11258750000-5.733256 qam16
12266750000-5.734256 qam17
13274750000-5.734256 qam18
14282750000-5.434256 qam19
15290750000-5.234256 qam20
16298750000-5.234256 qam21
17306750000-5.234256 qam22
18314750000-5.534256 qam23
19322750000-5.535256 qam24
20410750000-6.934256 qam26
21418750000-7.535256 qam27
22426750000-7.535256 qam28
23434750000-7.735256 qam29
24442750000-8.235256 qam30



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked351138531594
2Locked331056441416180
3Locked33736444115057
4Locked33.4336925413397
5Locked33.4394452011558
6Locked33.4289174614458
7Locked33.4239221313822
8Locked33.8227952432120
9Locked33.9105481736061
10Locked33.951008725528
11Locked33.943020117905
12Locked34.326860130627
13Locked34.31751739486
14Locked34.410428328831
15Locked34.47298521489
16Locked34.4986424561
17Locked34.95566511752
18Locked34.93295322209
19Locked352699719546
20Locked34.9986731508
21Locked351339925848
22Locked35.51967715107
23Locked35.51737020028
24Locked35.51545825817

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000214.825512064 qam64
2462000224.8512064 qam63
3536999004.9512064 qam62
4602999095512064 qam61



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
josjos
  • 8
  • 0
  • 0
Joining in
517 Views
Message 7 of 11
Flag for a moderator

Re: terrible speed past 2 weeks even when connected via Ethernet cable to router

Can't wait for Openreach to arrive at my place - hopefully this year - then fingers crossed something more reliable!
0 Kudos
Reply
josjos
  • 8
  • 0
  • 0
Joining in
471 Views
Message 8 of 11
Flag for a moderator

Re: terrible speed past 2 weeks even when connected via Ethernet cable to router

Any ideas on how to improve  my speed? 

0 Kudos
Reply
gary_dexter
  • 30.38K
  • 1.88K
  • 4.04K
Alessandro Volta
459 Views
Message 9 of 11
Flag for a moderator

Re: terrible speed past 2 weeks even when connected via Ethernet cable to router

Your levels are too low still.

Is there an attenuator fitted to the back of the hub?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
josjos
  • 8
  • 0
  • 0
Joining in
442 Views
Message 10 of 11
Flag for a moderator

Re: terrible speed past 2 weeks even when connected via Ethernet cable to router

No attenuator on the router. Only the power lead, co-ax cable input and rj-45 plugs with cat 5 cables for output 

0 Kudos
Reply