cancel
Showing results for 
Search instead for 
Did you mean: 

speed problems

Exorcist74
Dialled in

I have just been upgraded to 360mb broadband ,(sa6) For the last 4 days the Internet speed up and down has been bismal, Im lucky if I get 100mb + down and 3mb up what's the problem now,I had to drop my Mobile account because of the terrible speed issue, Now Broadband is going the same way... VM site say there nothing wrong,,,,,,,

If there is a problem just come out and say it, not lie to us......

If we cant pay our bill they would be on our back like a soggy nappy.......  JUST FIX THE BLEEDING THING, that's what we pay you (VM) for reliable service

Screenshot.png

 

6 REPLIES 6

Client62
Hero


Check for a known local fault on 0800 561 0061 - it is an automated service

The "Check service status" web link needs half of Colchester with a TV  or internet outage before it shows an issue.

Gareth_L
Forum Team
Forum Team

Hello Exorcist74

Sorry to hear about the slow speeds after your upgrade.

Thanks for letting us know on here.

We can run a few tests from here and check on your equipment.
Sadly its not showing anything wrong, So I will need to send you a private message to gain account access and run further tests.
If you can check the purple envelope top right of your screen that would be great. 
Regards     
Gareth_L
 

Gareth_L
Forum Team
Forum Team

Hello Exorcist74.

Thanks for your private message.

Glad to hear the issues has been fixed.

If you need anything else, please pop back on here.

Gareth_L

kenardoni
Joining in

Long story short had virgin media for a year now 350mps package first 3-4 months 100-150 mps. Not quite 350 but then again not to low for me to complain cant expect all the 350 mps all the time.

(not using wifi , have Ethernet cable plugged in )

No other devices use the wifi at home ,

Last 6 months or so constantly only getting 30mps made a complaint and they kindly sent me to many links which are not helping at all.. They said everything my side is okay and said other devices may slow me down blah blah computer is the only device using the internet. They also said my modem can take broadband up to 500.

Question is am i to expect anything near 350 ? if im getting 30mps shall i pay 10 percent of my bill ? (lol) but seriously just want some tips in what it could be slowing me down this much. As far as i can see my side everything is in order with new Ethernet cable. im complete noob when it comes to this stuff but any advice is welcome please help a brother out.

 

Thanks

Hi kenardoni,

Thanks for your post and a big welcome to the Community. It's great having you on board with us.

We're sorry to hear you're having an issue with your speeds. We'd love to take a look in to things but have been unable to locate you on our systems using your forum credentials. We will need to confirm some information with you in order for us to proceed with checks. 

I have sent you a direct message to allow us to do this with you in a private space. Just click on the little envelope at the top right-hand side of the page to access your inbox.

Thanks,

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Try the info below to find out if there is a service to the Hub issue or a local kit issue.

Samknows Realspeed

Speed test the service to a Router mode Hub(3/4/5) + your device with the link below.

https://www.samknows.com/realspeed/

Once the test begins click on: Run full test to see all the stats.

The speed at the Hub should reflect your subscription.

The speed any WiFi device draws data at is limited by its data needs and technical abilities.