Menu
Reply
  • 12
  • 0
  • 2
Tuning in
304 Views
Message 1 of 8
Flag for a moderator

speed drop

hi guys

 

experiencing a big drop in speed today - im on M200, usually get around 200mbps on speed test but today its dropped to 80 (testing through a wired connection direct to hub). I could live with 80, but it hangs and seems to timeout. Lancashire (burnley area) anyone else having problems? when i run a test it says there is a problem.

 

thanks

  • 12.28K
  • 950
  • 1.58K
Alessandro Volta
300 Views
Message 2 of 8
Flag for a moderator

Re: speed drop

Can you Login to the Hub Settings and navigate to the Connected Devices page - what does it report the 'connection speed’ as for the cable connected device you used for the speed test ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 12
  • 0
  • 2
Tuning in
288 Views
Message 3 of 8
Flag for a moderator

Re: speed drop

hey thanks for reply.

speed from wired tested device is 571.28mbps.

 

Only had virgin since july, been fine up to today.

 

thanks

0 Kudos
Reply
  • 12.28K
  • 950
  • 1.58K
Alessandro Volta
284 Views
Message 4 of 8
Flag for a moderator

Re: speed drop


@nickkellymetal wrote:

hey thanks for reply.

speed from wired tested device is 571.28mbps.

Only had virgin since july, been fine up to today.

thanks


You're on M200 but getting 571Mbs ?

Can you Login to the Hub Settings and navigate to the Connected Devices page - what does it report the 'connection speed’ as for the cable connected device you used for the speed test ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 12
  • 0
  • 2
Tuning in
268 Views
Message 5 of 8
Flag for a moderator

Re: speed drop

No think you mis read - its 517mbps, not MB/sec/- which equates to about 70MB/sec, should be 200. This is what it says in the "speed" column on connected devices.

0 Kudos
Reply
  • 12
  • 0
  • 2
Tuning in
266 Views
Message 6 of 8
Flag for a moderator

Re: speed drop

experiencing lots of lag on any online games and streaming netflix is struggling (wired connection) it goes pixelated every 10 minutes or so.
  • 12
  • 0
  • 2
Tuning in
257 Views
Message 7 of 8
Flag for a moderator

Re: speed drop

Also, i notice on my hub status, it intermittenly says "Partial (US only)" on the internet symbol. I'm guessing this is something to do with it.

0 Kudos
Reply
  • 1
  • 0
  • 0
Joining in
246 Views
Message 8 of 8
Flag for a moderator

Re: speed drop

I would like to confirm the same problem from London Ealing area, 200MB internet, inconsistently drops down to 100 on speedtests with cable connected and in most of the online games I play experiencing consistent lag which is not what I expect for the price I'm paying...

I've contacted the automated service they provide on phone with broadband problems, and they said there are some intermittent problems with my service, I've tried what they are suggesting like checking the wall socket cables are pushed in firmly and the power adaptor at the back of the router but everything seems fine to me. It's past working hours now and will try phoning them again tomorrow if things are still the same.

0 Kudos
Reply