Menu
Reply
Crapinternet
  • 3
  • 0
  • 0
Joining in
430 Views
Message 1 of 6
Flag for a moderator

snail pace 1GB

Hi

 

Twitter told me to post on here, have supposedly the 1g package but have absolutely awful speeds, we have the HUB4 and using wi-fi, the first image below is the samspeeds result and then the image below that (2nd) is one using a signal booster 

 

Capture12.JPGCapture11.JPG

0 Kudos
Reply
jbrennand
  • 33.55K
  • 3.29K
  • 6.37K
Very Insightful Person
Very Insightful Person
417 Views
Message 2 of 6
Flag for a moderator

Re: snail pace 1GB

Try a Hub reset as below and can you test speeds on an ethernet cable (Cat5e/6/7) connected computer or laptop.
_________________________

Do a Hub “pinhole reset” - make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub (leave the coax connected), and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. See if that sorts it.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Crapinternet
  • 3
  • 0
  • 0
Joining in
406 Views
Message 3 of 6
Flag for a moderator

Re: snail pace 1GB

Can't do a wired test, tried the pin hole reset no use. 

0 Kudos
Reply
legacy1
  • 19.52K
  • 800
  • 2.07K
Alessandro Volta
395 Views
Message 4 of 6
Flag for a moderator

Re: snail pace 1GB

Try your luck by getting a better wireless router and put hub in modem mode.

---------------------------------------------------------------
0 Kudos
Reply
Crapinternet
  • 3
  • 0
  • 0
Joining in
307 Views
Message 5 of 6
Flag for a moderator

Re: snail pace 1GB

what a load of crap spend money to make a service work VM are crap 

0 Kudos
Reply
jbrennand
  • 33.55K
  • 3.29K
  • 6.37K
Very Insightful Person
Very Insightful Person
273 Views
Message 6 of 6
Flag for a moderator

Re: snail pace 1GB


@Crapinternet wrote:

Can't do a wired test, tried the pin hole reset no use. 


Any device can be connected to the Hub via ethernet cable and a suitable adapter - I have ones to connect to USB3, USBc, Thunderbolt & Lightning ports for my Apple devices.

If it is ok on ethernet and its just a wifi issue, then on a Hub3/4, you can try separating the SSID's of the 2.4 and 5 GHz wifi bands by renaming them in the settings and at the same time switch off "channel optimisation" apply and save the settings. All wifi devices will need reconnecting to the best SSID at each location. Also use a wifi scanning App to find the best wifi channels to use (just select and use channels 1,6,11 on 2.4GHz) - this often helps Hub3/4 users get better wifi performance - but its still no substitute for getting better kit 🙂

To address the wifi, VM now supply “wifi Pods” (no longer doing “boosters”). Pods are only free to customers on 1GB or Ultimate Oomph packages - so have you got yours - if not call in for them


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply