Menu
Reply
beano2
  • 30
  • 0
  • 0
Tuning in
498 Views
Message 1 of 6
Flag for a moderator

slowe speed

or well another day and another speed test  still slow speed  paying for the m350 fibre broadband still only getting 94 meg feed up off going round in circles  rest router new cat 6 leads  but look on the bright side its only day 5

0 Kudos
Reply
jpeg1
  • 6.13K
  • 319
  • 1.08K
Hero
481 Views
Message 2 of 6
Flag for a moderator

Re: slowe speed

Have you checked the device's network properties to confirm that it has connected at 1000Mb and not 10/100?  It may need a driver update.

0 Kudos
Reply
Molly_G
  • 1.15K
  • 53
  • 136
Forum Team (Retired)
Forum Team (Retired)
378 Views
Message 3 of 6
Flag for a moderator

Re: slowe speed

Hi @beano2,

 

Thanks for your post - I'm very sorry to hear you're receiving continuously slow speeds!

I have noticed in a previous thread that our Service Status page was suggested to see if a local fault has been affecting things - I have been able to locate your account using the details you've registered to forums with and can't see that there is currently an outage in your area.

After running some checks I can see that your download speeds are indeed completely out of spec and would require a tech visit.

I would like to get one booked in for you so will just send you a private message to confirm a couple of details so please look out for the purple envelope at the top of the page.

 

Many thanks,

 

 

 

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Steven_L
  • 7.91K
  • 488
  • 803
Forum Team
Forum Team
203 Views
Message 4 of 6
Flag for a moderator

Re: slowe speed

Thanks for confirming your details via private message @beano2.

 

I have arranged for the appointment that Molly_G advised and you can find all the information that you need about your appointment on your online account and clicking My Account and Track Your Order.

 

Regards,

Steven_L

 

0 Kudos
Reply
beano2
  • 30
  • 0
  • 0
Tuning in
180 Views
Message 5 of 6
Flag for a moderator

Re: slowe speed

hi just to let you know the engineer Paul has sorted the problem and now back to full speed even took time to explain what the problem was ie  router picking up Nosie changed a few splitter's and f connectors over did some work in the cab and now back to full speed  thank you Paul 

0 Kudos
Reply
Beth_G
  • 4.7K
  • 269
  • 487
Forum Team
Forum Team
173 Views
Message 6 of 6
Flag for a moderator

Re: slowe speed

Hi beano2,

 

Thanks so much for coming back to update the public thread, that's great news. I'm pleased to hear that your speeds are now back to normal. I will pass on your thanks to Paul.

 

If you need anything else at all, please don't hesitate to get bac in touch with us from here 🙂

 

All the best

 

Beth

Beth
0 Kudos
Reply