Menu
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
339 Views
Message 1 of 14
Flag for a moderator

slow webpage loading

Hi

Im currently getting very poor webpage loading performance on most sites on multiple devices. The 2 main devices are a windows 7 laptop and an android mobile phone. I will quickly run through what i have already tried, to save some time.

New hub 3 delivered and installed
old and new hub in router mode with default setings after hard reset
hub in modem mode directly connected to laptop
3rd party router connected to hub in modem mode
checked all devices are up to date
enabled and disabled smart wifi

As the issue is not wifi related, I am now looking at a network issue. Unlikely that it is a hub issue unless it is firmware related as both hubs have the same issue. Please could somebody from virgin take a look at our line please?

 

Many Thanks

0 Kudos
Reply
Highlighted
  • 2.87K
  • 51
  • 263
Problem sorter
328 Views
Message 2 of 14
Flag for a moderator

Re: slow webpage loading

If DL speed are ok and its only browsing then it probably is a DNS issue so try another DNS server like Google or Cloudfare etc.

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
324 Views
Message 3 of 14
Flag for a moderator

Re: slow webpage loading

Thanks for the quick reply. I'll give that a go and see how I get on.

 

Many thanks

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
269 Views
Message 4 of 14
Flag for a moderator

Re: slow webpage loading

Ok so tried different DNS settings on Android and pc, both Google and cloudflare. Hasn't made any difference. It's also affecting streaming on Netflix and apps on the android. Please could someone from virgin check the line please. 

Thanks

0 Kudos
Reply
Highlighted
  • 6.82K
  • 507
  • 888
Legend
266 Views
Message 5 of 14
Flag for a moderator

Re: slow webpage loading

How are you connecting your device, Wi-Fi or ethernet cable ?

 

It can be difficult diagnosing problems without some basic information.

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible co-ax connections and ensure that they are finger tight.

 

If everything above is OK we need do some troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
263 Views
Message 6 of 14
Flag for a moderator

Re: slow webpage loading

My BQM 

 

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
261 Views
Message 7 of 14
Flag for a moderator

Re: slow webpage loading


Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 483000000 -9 37 256 qam 32
2 203000000 -5 40 256 qam 9
3 211000000 -5 38 256 qam 10
4 219000000 -5.7 38 256 qam 11
5 227000000 -6.2 38 256 qam 12
6 235000000 -6.2 38 256 qam 13
7 243000000 -6.7 38 256 qam 14
8 251000000 -7.2 38 256 qam 15
9 259000000 -7.7 38 256 qam 16
10 267000000 -7.2 38 256 qam 17
11 275000000 -6.7 38 256 qam 18
12 283000000 -6.7 38 256 qam 19
13 291000000 -6 38 256 qam 20
14 299000000 -5.4 38 256 qam 21
15 307000000 -5.9 38 256 qam 22
16 315000000 -6.4 38 256 qam 23
17 323000000 -6.2 38 256 qam 24
18 427000000 -9 37 256 qam 25
19 435000000 -9.2 37 256 qam 26
20 443000000 -9.2 37 256 qam 27
21 451000000 -8.9 37 256 qam 28
22 459000000 -9 37 256 qam 29
23 467000000 -9.2 37 256 qam 30
24 475000000 -8.9 37 256 qam 31


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 37.6 518 0
2 Locked 40.3 134 0
3 Locked 38.9 125 0
4 Locked 38.9 115 0
5 Locked 38.9 115 0
6 Locked 38.9 98 0
7 Locked 38.9 98 0
8 Locked 38.6 105 0
9 Locked 38.9 125 0
10 Locked 38.6 107 0
11 Locked 38.6 103 0
12 Locked 38.9 87 0
13 Locked 38.9 84 0
14 Locked 38.9 67 0
15 Locked 38.9 68 0
16 Locked 38.9 79 0
17 Locked 38.9 72 0
18 Locked 37.6 133 0
19 Locked 37.6 110 0
20 Locked 37.6 126 0
21 Locked 37.6 144 0
22 Locked 37.6 180 0
23 Locked 37.3 232 0
24 Locked 37.6 278 0

 

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
259 Views
Message 8 of 14
Flag for a moderator

Re: slow webpage loading

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1603000175.4512064 qam9
2537000005.4512064 qam10


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
0 Kudos
Reply
Highlighted
  • 6.82K
  • 507
  • 888
Legend
256 Views
Message 9 of 14
Flag for a moderator

Re: slow webpage loading

deleted

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
255 Views
Message 10 of 14
Flag for a moderator

Re: slow webpage loading

 
Network LogTime Priority Description
28/08/2020 16:23:33noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/08/2020 10:45:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/08/2020 01:16:33noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/08/2020 21:32:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/08/2020 05:12:0ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/08/2020 04:49:17criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/08/2020 18:16:54noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/08/2020 22:15:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/08/2020 14:05:23noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/08/2020 20:50:38criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/08/2020 20:50:38Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/08/2020 20:50:38criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/08/2020 20:46:40noticeSW download Successful - Via Config file
20/08/2020 20:44:51noticeSW Download INIT - Via Config file
01/01/1970 00:02:15criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 08:49:26noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 08:41:27noticeSW download Successful - Via Config file
13/08/2020 08:35:47noticeSW Download INIT - Via Config file
19/07/2020 03:15:32criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2020 19:56:9noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply