Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
512 Views
Message 1 of 12
Flag for a moderator

slow upload speed problem but the download speeds are fine

Hi, until a few weeks ago my upload speeds have become really slow, but my download speeds are still very fast. I tried many different speed test websites, they all show really poor upload speeds, while some crash and don't initiate the upload. I tried restarting the virgin hub and computer but it doesn't help. My mum's internet with virgin media had the same problem and was fixed a few days ago, and I think I might be having the same problem as well: https://community.virginmedia.com/t5/Speed/slow-upload-speeds-with-fast-download-speeds-recently/m-p...

I'm on a 300/36 package, and my area is 21.

Below is some details from the router log, maybe it will indicate something, I was using it in modem mode but now restarted it and put it in router mode when I noticed the uploads were erratic:


Network Log

Time Priority Description
05/03/2020 16:14:23 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 16:10:21 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/03/2020 06:35:17 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/03/2020 20:44:57 Error DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/03/2020 20:26:27 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/03/2020 20:24:49 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/03/2020 01:03:38 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/02/2020 00:39:58 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 13:17:7 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 13:17:7 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 13:17:7 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 13:17:3 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 13:17:2 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 13:17:2 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 13:16:58 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 13:15:51 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 13:15:46 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 13:15:46 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 13:15:46 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2020 13:15:46 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;



Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 32600000 4.2 5120 64 qam 35
2 39400000 4.25 5120 64 qam 34
3 46200000 4.25 5120 64 qam 33
4 53700000 4.325 5120 64 qam 32


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0


Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 298750000 2.9 40 256 qam 21
2 138750000 2.5 38 256 qam 1
3 146750000 2.7 40 256 qam 2
4 154750000 2.5 40 256 qam 3
5 162750000 2.5 40 256 qam 4
6 170750000 2.7 40 256 qam 5
7 178750000 2.7 40 256 qam 6
8 186750000 2.9 40 256 qam 7
9 194750000 2.9 40 256 qam 8
10 202750000 2.9 40 256 qam 9
11 210750000 2.9 40 256 qam 10
12 218750000 3 40 256 qam 11
13 226750000 2.9 40 256 qam 12
14 234750000 2.9 40 256 qam 13
15 242750000 2.7 40 256 qam 14
16 250750000 2.7 40 256 qam 15
17 258750000 2.7 40 256 qam 16
18 266750000 2.7 40 256 qam 17
19 274750000 2.7 40 256 qam 18
20 282750000 2.5 40 256 qam 19
21 290750000 2.7 40 256 qam 20
22 306750000 2.7 40 256 qam 22
23 314750000 2.7 40 256 qam 23
24 322750000 2.7 40 256 qam 24


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.3 169 320
2 Locked 38.9 1653 154
3 Locked 40.3 1634 238
4 Locked 40.3 141 1857
5 Locked 40.9 10 2690
6 Locked 40.9 1375 639
7 Locked 40.3 1496 603
8 Locked 40.3 1603 223
9 Locked 40.3 1741 166
10 Locked 40.3 332 165
11 Locked 40.3 440 228
12 Locked 40.3 30 1994
13 Locked 40.3 13 2583
14 Locked 40.3 60 125
15 Locked 40.9 37 160
16 Locked 40.3 57 126
17 Locked 40.3 51 108
18 Locked 40.3 61 109
19 Locked 40.3 73 90
20 Locked 40.3 61 115
21 Locked 40.3 68 90
22 Locked 40.3 53 88
23 Locked 40.3 90 64
24 Locked 40.3 47 84

 

Thanks all

0 Kudos
Reply
Highlighted
  • 6.1K
  • 310
  • 541
Forum Team
Forum Team
432 Views
Message 2 of 12
Flag for a moderator

Re: slow upload speed problem but the download speeds are fine

Hi Overlords,

 

Thanks for posting and welcome to the community.

 

I am sorry to hear of the upload speed issue. I've ran a check on our systems and no issues are showing so hopefully all has been resolved.

 

If you do need further assistance, please let us know.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
398 Views
Message 3 of 12
Flag for a moderator

Re: slow upload speed problem but the download speeds are fine

Hello, the upload speeds are intermittent and web pages freeze for 5-8min before saying timed out, the problem is still persisting. I don't know if it will help, but here is the current log:

Network Log
Time Priority Description
05/03/2020 21:58:50 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 21:58:55 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 22:00:43 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 22:00:43 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 23:28:39 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 23:28:39 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 23:28:39 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 23:28:42 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 23:30:37 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 23:30:38 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 23:30:38 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 23:30:40 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 23:30:40 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2020 23:34:42 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/03/2020 14:26:53 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/03/2020 16:12:57 notice SW Download INIT - Via Config file
09/03/2020 16:15:3 notice SW download Successful - Via Config file
10/03/2020 20:40:13 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/03/2020 20:40:13 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/03/2020 20:40:13 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Please see what's wrong.

Thanks

0 Kudos
Reply
Highlighted
  • 6.84K
  • 510
  • 893
Legend
371 Views
Message 4 of 12
Flag for a moderator

Re: slow upload speed problem but the download speeds are fine

Try a factory reset on the Hub …

With the Hub Powered on use a paperclip or similar and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

 ………………………………………………………………………..

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
362 Views
Message 5 of 12
Flag for a moderator

Re: slow upload speed problem but the download speeds are fine

Hi, I did this and it took a long time to start up again and then realised that it downloaded some firmware or something, which can be seen in that log when it said INIT SW or something, but thought it would be resolved after that but it wasn't.

Cheers

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
356 Views
Message 6 of 12
Flag for a moderator

Re: slow upload speed problem but the download speeds are fine

Hi, just tried to run that diagnostic test in the service status tab, and it went to 30% before saying there was an error with the test, I took a screen shot just now.

service check error A.png

 

The test couldn't be finished, maybe that's indicating the problem?

Thanks

0 Kudos
Reply
Highlighted
  • 3.85K
  • 178
  • 301
Forum Team
Forum Team
320 Views
Message 7 of 12
Flag for a moderator

Re: slow upload speed problem but the download speeds are fine

Thanks for your post overloads and a very warm welcome to you!

 

I've managed to take a look into the specs of the hub and everything looks perfectly healthy.

 

Are you still experiencing this issue? Have you been able to run the test, since your post on Saturday? 

 

If so, what did the test advise you?

 

Kindest regards,

 

David  

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
310 Views
Message 8 of 12
Flag for a moderator

Re: slow upload speed problem but the download speeds are fine

Hi, no the test still says the same error and doesn't complete, I even tried to use different browsers but still the same. The problem is intermittent, any other ideas?

Thanks

0 Kudos
Reply
Highlighted
  • 6.84K
  • 510
  • 893
Legend
307 Views
Message 9 of 12
Flag for a moderator

Re: slow upload speed problem but the download speeds are fine

If the Hub is in Router mode try changing to Modem mode.

If the Hub is in Modem mode try changing to Router mode.

If neither of those work change the Domain Name Server (DNS) in your browser to 8.8.8.8 or 1.1.1.1

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 15.72K
  • 1.64K
  • 2.68K
Very Insightful Person
Very Insightful Person
306 Views
Message 10 of 12
Flag for a moderator

Re: slow upload speed problem but the download speeds are fine

What are the Pre/Post RS error counts doing? They looked a bit high on you post last week - have you rebooted the Hub since? If so take another look and post the numbers back up.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply