Menu
Reply
  • 14
  • 0
  • 0
swally34
Joining in
276 Views
Message 11 of 13
Flag for a moderator

Re: slow speeds

Ok I will wait for your pm. Letter through post today saying price going up by £3.50 from September which am not happy about unless this gets sorted think I will be leaving. On another note my tv service has been so slow downstairs for ages but upstairs is ok I am multiroom, something not right.

Thanks, lee.
0 Kudos
Reply
  • 1.6K
  • 68
  • 117
Forum Team (Retired) Joe_F
Forum Team (Retired)
275 Views
Message 12 of 13
Flag for a moderator

Re: slow speeds

I have just sent you a private message swally34

 

Thanks Joe_F

0 Kudos
Reply
  • 14
  • 0
  • 0
swally34
Joining in
251 Views
Message 13 of 13
Flag for a moderator

SOLVED: Re: slow speeds

Ok thought I would update to this.

Had an engineer out today and he was very helpful guy. The problem seemed to be ethernet related the cable from the hub3 to my bedroom pc, as when we both tested via our phones over wifi was getting about 100Mbps full speed.

After reading on internet slow ethernet issues in windows 10 I came across some possible fixes one of which was to disable Internet protocol version 6 in ethernet properties and also in device manager go to the Broadcom gigabit properties and disable Large send offload V2 (IPv4) and same for (IPv6). Did all this rebooted and now speedtests.net seem smoother and was getting always around 60Mbps still not perfect. More reading on internet I came across a page that mentioned Speed & Duplex mode in my Broadcom gigabit properties how someone mentioned it should be set to auto negotiation otherwise it can cause all sorts of issues so looked in my properties and for some reason it was set to 100Mbps full duplex so changed this to auto negotiation and hey presto my speeds all flying over 100Mbps now around 110Mbps 😉

Give this a try and hope it helps people out there.

0 Kudos
Reply