Menu
Reply
ZEU5CANNON
  • 2
  • 0
  • 0
Settling in
274 Views
Message 1 of 4
Flag for a moderator

slow speed

Im on the 1gig internet and I have it wired into my pc and barley hitting between 400-500mbps I know the min is like 570mbps but I thought with it being wired it would be faster. I have a cat7 cable running from the router to my pc. I have already reset the rounter and it is still the same. also there is 2 phones, the TV and an xbox sharing the wifi but not always on at the same time

If anyone has any ideas to help that would be great on how to bump it up to around the 1000 mark that would be great.

0 Kudos
Reply
SCA1972
  • 5.8K
  • 654
  • 1.95K
Very Insightful Person
Very Insightful Person
268 Views
Message 2 of 4
Flag for a moderator

Re: slow speed

@ZEU5CANNON 

Are you sure your PC can handle speeds above 500Mbs?

Here is an example of a user that couldn't even get 500Mbps as their PC's CPU was maxing out:

https://community.virginmedia.com/t5/Networking-and-WiFi/Not-acheiving-500mbs/m-p/4122558#M255347

Others have had issues with network card drivers or QOS settings that have throttled their connections.  Not saying there isn't a VM fault, but with these much higher speed connections it is often the user's kit that is the bottleneck.  As most users have never had access to such high speeds before their kit hasn't been "stress" tested like this before.

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
ZEU5CANNON
  • 2
  • 0
  • 0
Settling in
260 Views
Message 3 of 4
Flag for a moderator

Re: slow speed

ok thank you it might be my cpu slowing the speeds im getting an upgrade soon which should be able to handle it a lot better so i might be back i might not be. again thank you for the help
0 Kudos
Reply
SCA1972
  • 5.8K
  • 654
  • 1.95K
Very Insightful Person
Very Insightful Person
254 Views
Message 4 of 4
Flag for a moderator

Re: slow speed


@ZEU5CANNON wrote:
ok thank you it might be my cpu slowing the speeds im getting an upgrade soon which should be able to handle it a lot better so i might be back i might not be. again thank you for the help

It is fairly easy to test this theory, open up resource manager and monitor CPU usage when you run a speed test.  If it hits 100% then you have your answer, if not then the upgrade will probably not help.

Also, what does the built in Hub 4 speed test say the speed delivered to the hub is? http://www.samknows.com/realspeed

______________________
Scott

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply