Menu
Reply
beano2
  • 30
  • 0
  • 0
Tuning in
372 Views
Message 1 of 3
Flag for a moderator

slow speed last 4 days

should be getting m350 last 4 days only 90 have reset set router new cat 6 cables still the same feed up know 

0 Kudos
Reply
jbrennand
  • 29K
  • 2.89K
  • 5.46K
Very Insightful Person
Very Insightful Person
354 Views
Message 2 of 3
Flag for a moderator

Re: slow speed last 4 days

Have you checked first for “known network faults”

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
284 Views
Message 3 of 3
Flag for a moderator

Re: slow speed last 4 days

Good afternoon @beano2 

 

Welcome back to the forums and thank you for your post. 

 

I am sorry to hear that you have had some issues with your services,  How are things looking since your post? 

 

Have things with your speed improved? If not please could you follow the advise listed above? 

 

Kind regards,

Zak_M

0 Kudos
Reply