Menu
Reply
Highlighted
  • 13
  • 0
  • 0
Joining in
255 Views
Message 1 of 13
Flag for a moderator

slow speed 1gig

I have been with virgin over 15 years now ....been through many speeds with them I was on a 350 but was getting 380..I had a 1gig hub delivered last Saturday fitted it in like i have many times before and it speed was low 300.I have sky and the Wi-Fi is so slow and break s my sky q boxI have reset it rang virgin everyday but nobody answers the phone, when i first installed it went to 970 twice I have done everything from past Esperance I'm at a loss

Can anyone help.. i have also gone into the setting and change channels

0 Kudos
Reply
Highlighted
  • 11.99K
  • 934
  • 1.53K
Alessandro Volta
247 Views
Message 2 of 13
Flag for a moderator

Re: slow speed 1gig

Forget Wi-Fi for now.

What speeds do you get at >> speedtest.net << with a direct connection using a Cat 5E or better cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 0
Joining in
233 Views
Message 3 of 13
Flag for a moderator

Re: slow speed 1gig

many thanks for your quick reply. Anywhere between 450 to 500 was getting 380 on a hub3..and my sky now breaks down. I have been through this before with the hub3 once virgin sorted it out never had anymore trouble... I have done everything I know about I have removed everything I do speeds tests everydayI have had a look at the hub settings changes channels reset

thanks Les
0 Kudos
Reply
Highlighted
  • 11.99K
  • 934
  • 1.53K
Alessandro Volta
231 Views
Message 4 of 13
Flag for a moderator

Re: slow speed 1gig

What speeds do you get at >> Sam Knows Real Speed << with a direct connection using a Cat 5E or better cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

 


 

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 0
Joining in
214 Views
Message 5 of 13
Flag for a moderator

Re: slow speed 1gig

1080
Speed to computer
Download
Mbps
166
592 with speed test net virgin told me to always use this site
0 Kudos
Reply
Highlighted
  • 11.99K
  • 934
  • 1.53K
Alessandro Volta
211 Views
Message 6 of 13
Flag for a moderator

Re: slow speed 1gig

Can you confirm ...

1080Mbs to the Hub ?

166Mbs from Hub to the Computer ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 0
Joining in
195 Views
Message 7 of 13
Flag for a moderator

Re: slow speed 1gig

thanks for your help

Yes that is correct

0 Kudos
Reply
Highlighted
  • 11.99K
  • 934
  • 1.53K
Alessandro Volta
189 Views
Message 8 of 13
Flag for a moderator

Re: slow speed 1gig

Can you move the ethernet cable to a different port on the Hub and repeat the test at Sam Knows Real Speed please.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 0
Joining in
177 Views
Message 9 of 13
Flag for a moderator

Re: slow speed 1gig

1083
Speed to computer
Download
Mbps
154
0 Kudos
Reply
Highlighted
  • 11.99K
  • 934
  • 1.53K
Alessandro Volta
164 Views
Message 10 of 13
Flag for a moderator

Re: slow speed 1gig

Try a 'Pinhole Reset' on the Hub using this method ...

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar (I use a mobile phone SIM Slot tool) and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Then check your system again.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply