Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
487 Views
Message 1 of 9
Flag for a moderator

slow/deteriorating upload speeds throughout the day, faster after 12am!

Hi,

so recently we've been having a lot of issues with our upload speeds, where we're on the 350mb package which should get an average upload of 36mbps but i've never seen it hit that number.

the upload starts at around 15mbps when i check at 8am, then goes down to 5mbps at around 2pm, then i'm all the way down to 1-2mbps after 5pm all the way up until around 1/2am when i magically get up to 28mbps!!

when i'm trying to host servers, work from home, stream and play competitive games you can see why my upload speed is very important to me.

i've had a virgin tech come out to try and fix it, tried to blame my wiring which he replaced and it didn't do anything (surprise, surprise, coax cable is coax cable) he then went down to the cabinet to tinker down there, came back with no changes, changed the hub 3.0 for a new one and still no changes occurred. the only thing that came out of it was that he noticed that "upload SNR was low/way off" and that nothing he did managed to fix it, so he was going to get the networking team out to come and look at the cabinet, letting me know what this had been done. none of this actually took place...

i've seen some historic posts of this happening to other users but they never seem to state what the resolution was, does anyone have any ideas as to what's going on here/how this could be resolved?

and please, don't tell me it's everyone using up the bandwidth for video calls during covid-19, i refuse to believe that my entire street is on video calls all day, progressively using more and more up until 2am in the morning when everyone just miraculously hangs up!

regards,

craig

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
484 Views
Message 2 of 9
Flag for a moderator

Re: slow/deteriorating upload speeds throughout the day, faster after 12am!

just wanted to add that all of my speed tests are performed via an ethernet cable and my download speeds have not been affected during any of this, i get a consistent 350mbps as expected with my package.

i've also seen people copy and paste their network stats in here for diagnosis, so please see below.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14350000004.938256 qam36
2235000000838256 qam13
3243000000838256 qam14
42510000007.638256 qam15
52590000007.638256 qam16
62670000007.838256 qam17
72750000007.938256 qam18
82830000007.538256 qam19
92910000007.138256 qam20
10299000000738256 qam21
113070000006.938256 qam22
12315000000738256 qam23
13323000000738256 qam24
143470000006.638256 qam25
153550000006.538256 qam26
163630000006.538256 qam27
17371000000638256 qam28
183790000005.938256 qam29
193870000005.838256 qam30
20395000000638256 qam31
214030000005.638256 qam32
224110000005.438256 qam33
234190000004.938256 qam34
24427000000538256 qam35



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.91150
2Locked38.9530
3Locked38.6850
4Locked38.91010
5Locked38.9950
6Locked38.61000
7Locked38.9850
8Locked38.9990
9Locked38.6850
10Locked38.61130
11Locked38.910114
12Locked38.91310
13Locked38.61050
14Locked38.61700
15Locked38.6940
16Locked38.6920
17Locked38.61220
18Locked38.61460
19Locked38.91100
20Locked38.91170
21Locked38.91220
22Locked38.610111
23Locked38.61390
24Locked38.61370

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1462001024.05512064 qam3
2536999954.125512064 qam2
3602999344.15512064 qam1
4394001173.975512064 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Tuning in
442 Views
Message 3 of 9
Flag for a moderator

Re: slow/deteriorating upload speeds throughout the day, faster after 12am!

I’ve got similar problems on the M200 package in Area 20 (SK2). Upload speeds are fine first thing in the morning and then deteriorate to less than zero, sometimes by mid morning, sometimes not until late afternoon. It makes working from home impossible and I have to resort to using 4G.

I’ve had an engineer chat to me via this forum and he initially thought it was an issue in my property, although he said there was an issue in the area due to be fixed by 14/04. This guy was very helpful and got an engineer to come out the next day. Being an AM visit there were no issues at the time and the guy wasn’t allowed in the property anyway. I got him to give me a new modem anyway and got this online quickly, unfortunately this didn’t make any difference. The engineer also said the same thing about a fault being due to be fixed by 14/04.

Status page and status phone number both say no issues in the area. Another engineer visited another nearby property yesterday for the same fault and he said there were no known issues in the area, nothing about something being fixed by 14/04...

I understand the network will be under a level of strain never planned for. I would understand slower than advertised speeds. However, there is clearly a fault in my area and I’m beginning to think some magic fix on 14/04 isn’t going to materialise.

Nick

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
382 Views
Message 4 of 9
Flag for a moderator

Re: slow/deteriorating upload speeds throughout the day, faster after 12am!

Hiya mate,

just wanted to bump this post and also find out whether the illusive fix has happened as of today??

regards,

craig

0 Kudos
Reply
Highlighted
  • 1.29K
  • 78
  • 127
Forum Team
Forum Team
375 Views
Message 5 of 9
Flag for a moderator

Re: slow/deteriorating upload speeds throughout the day, faster after 12am!

Hi Craigathorn,

 

Thanks for posting and welcome to our community. Really sorry to hear that you're having issues with our internet services. We understand the frustration caused when something is not working correctly. 

 

Looking at our end there are no issues reported that should be causing any issues to your service. Have you performed a reboot recently? We ask as we have to do basic diagnostics first to see if this improves the service.

 

Can you try this and perform a speed test again?

 

Thanks Jodi

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Tuning in
368 Views
Message 6 of 9
Flag for a moderator

Re: slow/deteriorating upload speeds throughout the day, faster after 12am!

Hi Craig,

Speeds have been better since Sunday. I thought it might have just been because people weren’t working, but they’ve remained okay today too. Fingers crossed some work has been done and this isn’t just a coincidence.

Nick

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
361 Views
Message 7 of 9
Flag for a moderator

Re: slow/deteriorating upload speeds throughout the day, faster after 12am!

Hi,

I have rebooted several times and have been taking speed tests every couple of hours to see what is happening.

I have just done another reboot and speed test, please see results below (270mbps download and 5mbps upload)

Screenshot_20200414-184858_Speedtest.jpg

the highest I have seen it go is around 30 mbps, but this is when running the test at around 4am. This shows it isnt a wiring issue or internal hardware issue in my household as it's obviously capable of the speeds.

0 Kudos
Reply
Highlighted
  • 6.08K
  • 310
  • 539
Forum Team
Forum Team
323 Views
Message 8 of 9
Flag for a moderator

Re: slow/deteriorating upload speeds throughout the day, faster after 12am!

Hi Craig, how's the speeds been since messaging?

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
264 Views
Message 9 of 9
Flag for a moderator

Re: slow/deteriorating upload speeds throughout the day, faster after 12am!

Hi,

Speeds have still not improved, spoke to an engineer last tuesday who identified it as an issue on the node I.e. multiple cabinets in my area, not just my line or the cabinet at the end of the street.

Network team was supposedly meant to be fixing it on wednesday or thursday last week but told me to wait over the weekend, which I've done but after multiple restarts of my hub it still hasnt improved.

I was given a "fault continuity field reference" to use when contacting about the issue, which I believe is 112492_3051

Would be interesting to see whether the network team did anything or not, but my virgin account says there are no known faults in the area which is definitely incorrect after my phone call last week.

For reference, it's now 2am and my speed test is below. Earlier in the evening I was down to 2mbps, but as it's now the early hours it's on the climb back up to normal speeds before declining again around 8-9am, which is why I'm currently at 8mbps.

Screenshot_20200420-014816_Speedtest.jpg

0 Kudos
Reply