Menu
Reply
Lee_R
  • 5K
  • 237
  • 507
Forum Team
Forum Team
147 Views
Message 11 of 18
Flag for a moderator

Re: slow and causing issues with TV streaming

Thanks for getting back to us @alyandrob

Sorry to hear that you're still having WiFi issues.  I can see you're discussing this on more than one thread.  To avoid any confusion which thread do you wish to continue the WiFi issue on?

Regards

 

Lee_R

 

0 Kudos
Reply
alyandrob
  • 75
  • 0
  • 3
On our wavelength
138 Views
Message 12 of 18
Flag for a moderator

Re: slow and causing issues with TV streaming

Hi Lee

Yes, best to keep the discussion on this thread please! I only mentioned it on the other in case there was a link to my issue.

This week it has been behaving better "touch wood " but I can do another log in addition to the one I already posted above to see if there is any change?

I did another speed check on Friday afternoon (via WiFi but very close to the router) better than before but still nowhere close to what I should be getting 

Screenshot_20220121-160110_Chrome.jpg

0 Kudos
Reply
Akua_A
  • 2.91K
  • 71
  • 189
Forum Team
Forum Team
126 Views
Message 13 of 18
Flag for a moderator

Re: slow and causing issues with TV streaming

Thank you for the update @alyandrob.

I have been able to access your account to further look into what is going on. Unfortunately, I am unable to gather any hub detail back end. Are you able to confirm if the hub is up and running? Are you able to reboot it as seen here https://www.virginmedia.com/help/virgin-media-reboot-your-hub and let me know when this is done?

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
alyandrob
  • 75
  • 0
  • 3
On our wavelength
118 Views
Message 14 of 18
Flag for a moderator

Re: slow and causing issues with TV streaming

Hi Akua,

Sorry, I accidentally switched it off this morning when I went out! Its back on again now.

Typical of an intermittent problem,  I've not had much problems recent evenings but the speed is still only from 60-70mbp, I would have expected more since the Volt upgrade

0 Kudos
Reply
alyandrob
  • 75
  • 0
  • 3
On our wavelength
105 Views
Message 15 of 18
Flag for a moderator

Re: slow and causing issues with TV streaming

hi all, an update and stats

I have a VM engineer visit yesterday, for a different issue (telephone cable needing connecting properly to the outside box), but I don't know if he'd been informed of my speed issue too, as he came in to look at my hub and fitted an isolator cable (should this have been there already?)
No problems with streaming last night although my speed I think is still a bit slow?  Also the streaming issue does seem to be intermittant, I will have problems for a couple of weeks and then it will be perfect for a while and play up again a few weeks later - no particular pattern re days of the week.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/aaf0ee526b04b42e6d3d64a12f97331b8c48786d

and a few speed tests I've done from the same site.  These were carried out via wifi but in different locations, including right next to the hub, so its definately not an issue with range in my tiny flat.  (ignore the two very slow ones, I forgot I was connected to my works' VPN at the time!)

alyandrob_0-1643365414808.png

last week, compared to just now:

https://www.thinkbroadband.com/_assets/speedtest/button/1643325425319372855.png
https://www.thinkbroadband.com/_assets/speedtest/button/1643365213371530055.png

.  The green and yellow lines are definately closer since having the isolator fitted but still only averaging around 40mbp, when I am on the M200 service.

0 Kudos
Reply
Hayley_S
  • 3.43K
  • 110
  • 225
Forum Team
Forum Team
76 Views
Message 16 of 18
Flag for a moderator

Re: slow and causing issues with TV streaming

Hello @alyandrob

Thanks for the update, are you looking for another possible engineer visit? If they find nothing wrong with the equipment it can cause a cost of £25 to be added to the account, as you have just had a visit recently I would recommend doing a pinhole reset, let me know how it goes.

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
alyandrob
  • 75
  • 0
  • 3
On our wavelength
69 Views
Message 17 of 18
Flag for a moderator

Re: slow and causing issues with TV streaming

Hi Hayley

No I wasn't asking for another engineer visit, I was asking for some feedback on the test results I was asked to do and posted above. 

And I'm afraid I have no idea what a "pinhole reset" is.

As I said, the streaming issue has been intermittent and is OK right now. I don't know if the isolator fitted by the engineer has helped with that? 

0 Kudos
Reply
Robert_P
  • 4.02K
  • 189
  • 370
Forum Team
Forum Team
57 Views
Message 18 of 18
Flag for a moderator

Re: slow and causing issues with TV streaming

Hello alyandrob

 

Thanks for getting back to us with the update, we're pleased to hear the connection seems to be working at present. I've taken a look at your connection and equipment over the last week, I can see the speeds have averaged 219mbps download and 20mbps upload, the latency is steady at 12ms with minimal packet loss.

 

Over the last week there has been a couple of disconnections on Tuesday 1st February 2022. Please keep us up to date with how this goes or if you need us further.

 

Rob

0 Kudos
Reply