Menu
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
395 Views
Message 1 of 7
Flag for a moderator

poor speed since upgrading to 500

since upgrading from 350 to 500mb, i have been getting even slower speeds than when i was on 350Mb anyone one else had the same trouble

i have done the factory reset but still no improvement

0 Kudos
Reply
Highlighted
  • 6.63K
  • 494
  • 870
Legend
380 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: poor speed since upgrading to 500

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
373 Views
Message 3 of 7
Flag for a moderator

Re: poor speed since upgrading to 500

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
14102500005.538256 qam1
24182500005.537256 qam2
3426250000538256 qam3
44342500004.538256 qam4
54422500004.938256 qam5
6450250000538256 qam6
74582500005.338256 qam7
84662500004.638256 qam8
94742500003.938256 qam9
104822500004.338256 qam10
114902500004.638256 qam11
124982500004.138256 qam12
135062500003.738256 qam13
145142500004.138256 qam14
155222500004.338256 qam15
165302500003.738256 qam16
17538250000337256 qam17
185462500002.737256 qam18
195542500002.937256 qam19
20562250000337256 qam20
215702500002.537256 qam21
225782500001.537256 qam22
235862500001.737256 qam23
245942500002.537256 qam24


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.610
2Locked37.650
3Locked38.960
4Locked38.600
5Locked38.6170
6Locked38.6190
7Locked38.660
8Locked38.650
9Locked38.610
10Locked38.650
11Locked38.650
12Locked38.610
13Locked38.610
14Locked38.940
15Locked38.640
16Locked38.650
17Locked37.640
18Locked37.6100
19Locked37.660
20Locked37.650
21Locked37.370
22Locked37.600
23Locked37.610
24Locked37.670

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1462000004.325512064 qam1
2394000554.25512064 qam2
3258002004.175512032 qam4
4326000144.225512064 qam3


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
 
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
372 Views
Message 4 of 7
Flag for a moderator

Re: poor speed since upgrading to 500

Network LogTime Priority Description
01/01/1970 00:01:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/09/2020 19:38:54noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/09/2020 19:38:6Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 02:57:20Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 02:57:20criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 02:50:44Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 02:50:44criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 02:50:44Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:30criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:02:19criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:32criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2020 04:02:12ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:30criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/08/2020 13:35:44ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/08/2020 12:02:51criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/08/2020 06:49:46ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/08/2020 04:04:57ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/08/2020 03:51:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/08/2020 01:20:11ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 2.87K
  • 51
  • 263
Problem sorter
341 Views
Message 5 of 7
Flag for a moderator

Re: poor speed since upgrading to 500

Yes many did like myself (use SEARCH) but I jumped to 1Gb/s in matter of 2-months and had same issue with speeds.

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
194 Views
Message 6 of 7
Flag for a moderator

Re: poor speed since upgrading to 500

did you get your speed sorted and if so how did you go about it

0 Kudos
Reply
Highlighted
  • 6.63K
  • 494
  • 870
Legend
191 Views
Message 7 of 7
Flag for a moderator

Re: poor speed since upgrading to 500

Can you post the contents of your Configuration tab please.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply