Menu
Reply
bikerwales
  • 32
  • 0
  • 5
On our wavelength
464 Views
Message 1 of 7
Flag for a moderator

poor latency swansea to london

Hi

I am trying to run the jamulus audio software on my PC. This is a low latency program that allows musicians to jam in real times on line. I am having real trouble using this because of the huge latency I am getting from connecting in Swansea to the servers which are mostly in London.

Despite the fact that I have a high end i7 windows pc with ssd drive and lets of memory , ‘superfast’ 100 mb Virgin fibre and connecting to latest ‘superhub’ by ethernet, my latency is about twice that that of all other users in the UK. There was even someone in Sweden connecting today that had a faster connection than I did from Swansea. I decided to do a tracert today to see what was happening (see below) it’s even taking around 14ms to just connect to the Swansea VM hub. What is going on here please and how can I fix it.

C:\WINDOWS\system32>tracert 18.132.42.15

 

Tracing route to ec2-18-132-42-15.eu-west-2.compute.amazonaws.com [18.132.42.15]

over a maximum of 30 hops:

 

  1     6 ms     4 ms     5 ms  192.168.0.1

  2    19 ms    14 ms     9 ms  10.9.128.1

  3    14 ms    16 ms    22 ms  swan-core-2a-xe-1130-0.network.virginmedia.net [80.0.248.49]

  4     *        *        *     Request timed out.

  5     *        *        *     Request timed out.

  6    24 ms    23 ms    18 ms  tcma-ic-2-ae9-0.network.virginmedia.net [62.253.174.178]

  7    16 ms    17 ms    18 ms  99.82.178.218

  8    16 ms    17 ms    17 ms  52.93.80.42

  9    16 ms    19 ms    16 ms  52.93.80.49

 10    24 ms    23 ms    28 ms  52.93.128.131

 11     *        *        *     Request timed out.

 12    20 ms    20 ms    18 ms  150.222.65.86

 13    25 ms    18 ms    17 ms  52.94.35.91

 14    21 ms    18 ms    19 ms  52.94.35.82

 15    17 ms    18 ms    18 ms  52.94.33.183

 16    24 ms    26 ms    24 ms  52.94.33.40

 17     *        *        *     Request timed out.

 18     *        *        *     Request timed out.

 19     *        *        *     Request timed out.

 20     *        *        *     Request timed out.

 21     *        *        *     Request timed out.

 22     *        *        *     Request timed out.

 23     *        *        *     Request timed out.

 24     *        *        *     Request timed out.

 25     *        *        *     Request timed out.

 26     *        *        *     Request timed out.

 27     *        *

0 Kudos
Reply
gary_dexter
  • 29.18K
  • 1.79K
  • 3.82K
Alessandro Volta
454 Views
Message 2 of 7
Flag for a moderator

Re: poor latency swansea to london

What’s the issue?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
bikerwales
  • 32
  • 0
  • 5
On our wavelength
443 Views
Message 3 of 7
Flag for a moderator

Re: poor latency swansea to london

Gary - the delay I am getting  connecting to london servers from Virgin Media in Swansea - see full details above

0 Kudos
Reply
Roger_Gooner
  • 6.41K
  • 468
  • 1.11K
Hero
409 Views
Message 4 of 7
Flag for a moderator

Re: poor latency swansea to london

The problem is outside VM's network, you're not getting a response from Amazon's network.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
cje85
  • 2.59K
  • 162
  • 675
Trouble shooter
371 Views
Message 5 of 7
Flag for a moderator
Helpful Answer

Re: poor latency swansea to london

That looks like a normal traceroute to an Amazon based server, lots of IPs starting with 52 or 54 which eventually time out.

The latency isn't too bad  however you shouldn't be seeing latency of up to 6ms at the first hop (between your device and the router) you may be able to shave a few ms off by sorting out whatever is causing that. How are you connected, WiFi or wired? 

For comparison my traceroute to that server is

1 1 ms 1 ms 1 ms RT-AC86U-7358 [192.168.1.1]
 2 12 ms 11 ms 10 ms 10.250.64.1
3 12 ms 10 ms 9 ms pres-core-2b-xe-10012-0.network.virginmedia.net [62.255.65.117]
4 * * * Request timed out.
5 20 ms 13 ms 19 ms tcma-ic-2-ae9-0.network.virginmedia.net [62.253.174.178]
6 16 ms 16 ms 13 ms 99.82.178.218
7 22 ms 20 ms 17 ms 52.93.80.122
8 18 ms 25 ms 17 ms 52.93.80.125
9 22 ms 23 ms 21 ms 54.239.45.201
10 * * * Request timed out.
11 23 ms 21 ms 20 ms 54.239.101.122
12 20 ms 21 ms 19 ms 52.94.35.47
13 26 ms 28 ms 23 ms 52.94.35.22
14 25 ms 25 ms 21 ms 52.94.33.135
15 24 ms 23 ms 25 ms 52.94.33.38
16 * * * Request timed out. (repeat until 30).

bikerwales
  • 32
  • 0
  • 5
On our wavelength
362 Views
Message 6 of 7
Flag for a moderator

Re: poor latency swansea to london

cheers problem solver - I'll check that out - may thanks

0 Kudos
Reply
bikerwales
  • 32
  • 0
  • 5
On our wavelength
341 Views
Message 7 of 7
Flag for a moderator

Re: poor latency swansea to london

Hi problem server I've been exploring this a little more and although my tracert shows this:

  1     6 ms     4 ms     5 ms  192.168.0.1

   2    19 ms    14 ms     9 ms  10.9.128.1

  3    14 ms    16 ms    22 ms  swan-core-2a-xe-1130-0.network.virginmedia.net [80.0.248.49]

(my computer is connected by ethernet cable directly to my Super Hub 3)

when I do a ping on my router 192.16.8.0.1 I'm getting just 1ms.

also i'm not sure what 10.9.128.1 points to ?

 

any more help and explanation welcome - I knew i didn't know much about this stuff and my ignorance is expanding as I explore!

thanks in hope!

 

 

 

0 Kudos
Reply