Menu
Reply
RichardD87
  • 8
  • 0
  • 0
Tuning in
480 Views
Message 1 of 15
Flag for a moderator

poor connection

I have been having some drop in connection quality recently. quite similar to this  post: https://community.virginmedia.com/t5/Speed/Poor-connection-quality/m-p/4216308#M225029

however my downstream power levels are not a as high but I do have some pre RS errors is this normal ? 

See below, would much appreciate if  someone with a better understanding of DOCSIS could have a look and tell me if everything is in spec or if I need an engineer visit/ look elsewhere for a solution for my problems. 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1299000000840256 qam21
2139000000638256 qam1
31470000005.938256 qam2
41550000005.838256 qam3
51630000005.638256 qam4
6171000000638256 qam5
7179000000638256 qam6
81870000006.138256 qam7
91950000006.340256 qam8
102030000006.340256 qam9
112110000006.438256 qam10
122190000006.538256 qam11
132270000006.640256 qam12
142350000006.640256 qam13
152430000006.540256 qam14
162510000006.640256 qam15
172590000006.540256 qam16
182670000006.640256 qam17
192750000006.540256 qam18
202830000006.840256 qam19
212910000007.540256 qam20
223070000008.140256 qam22
233150000008.640256 qam23
24323000000940256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.350
2Locked38.600
3Locked38.950
4Locked38.950
5Locked38.950
6Locked38.650
7Locked38.930
8Locked38.6200
9Locked40.3160
10Locked40.950
11Locked38.960
12Locked38.940
13Locked40.340
14Locked40.950
15Locked40.970
16Locked40.350
17Locked40.300
18Locked40.360
19Locked40.300
20Locked40.350
21Locked40.960
22Locked40.3100
23Locked40.350
24Locked40.300

 

 

 

0 Kudos
Reply
Anonymous
Not applicable
476 Views
Message 2 of 15
Flag for a moderator

Re: poor connection

Could you post your upstream power levels?

A small number or errors is expected.

0 Kudos
Reply
RichardD87
  • 8
  • 0
  • 0
Tuning in
451 Views
Message 3 of 15
Flag for a moderator

Re: poor connection

up Stream power levels: 

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15369999342.8512064 qam10
23940000942.8512064 qam12
34620002942.8512064 qam11
46030000042.8512064 qam9


Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0010
3ATDMA0000
4ATDMA0000

 

I also get some of these errors:  No Ranging Response received - T3 time-out / RCS Partial Service. 

just to be clear I have of course tried rebooting. 🙂 

0 Kudos
Reply
Andrew-G
  • 6.05K
  • 1.07K
  • 2.54K
Very Insightful Person
Very Insightful Person
435 Views
Message 4 of 15
Flag for a moderator

Re: poor connection

The nature of cable means that a few (even quite a lot) of pre-RS errors are expected, and usually signify nothing.  What's always important is how quickly the errors rack up (after a reboot the Hub 3 resets the error counters to zero).  

The "pre-RS" means that an error was detected and corrected by the hub's signal processor.  Post-RS errors are more serious and indicate an error that was detected but couldn't be corrected.  You don't want any post-RS errors, because what happens then is that the device which gets the bad packet either gets duff data to process, or detects it and has to re-request the data, which slows things down, and is really bad for gaming and video or voice calling.

The Network log errors you mention can be a real problem, but again depend on how frequently they are cropping up - post up your Network log (as text, not screenshots) and we'll take a look.  I'd also suggest you toodle over to Thinkbroadband and set up a Broadband Quality Monitor - do that now, as the results won't be useful until there's 24 hours of data.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

RichardD87
  • 8
  • 0
  • 0
Tuning in
428 Views
Message 5 of 15
Flag for a moderator

Re: poor connection

Thanks, thats very helpful. The data I posted was shortly after rebooting the home hub.  I think I have an older version of the home hub. It did not look like the log cleared when i rebooted it. 

You mention getting duff packets that sound like it could have been happening as i was having troible installing some software updates on a linux machine. where the update would fail claimimg it wasnt signed  and some other errors that point to connection problems. I can go give more info on that if needed. But dont want dump to much info thats not related. I will check the monitoer as soon as i can and post detail for the log 

 

 

0 Kudos
Reply
RichardD87
  • 8
  • 0
  • 0
Tuning in
422 Views
Message 6 of 15
Flag for a moderator

Re: poor connection

 
Network LogTime Priority Description
15/09/2020 22:11:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/09/2020 17:42:22ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/09/2020 21:43:11noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/09/2020 02:25:59Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/09/2020 19:32:0noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxl20016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/09/2020 19:32:0ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/09/2020 18:53:7ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 11:09:37Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/09/2020 00:30:49noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxl20016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/09/2020 00:30:49ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/09/2020 00:06:32ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/09/2020 00:04:17criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/09/2020 22:40:49ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/09/2020 12:31:37Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/09/2020 02:27:57criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/09/2020 19:55:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/09/2020 19:30:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/09/2020 17:59:13Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/09/2020 17:59:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/09/2020 11:34:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0
0 Kudos
Reply
Andrew-G
  • 6.05K
  • 1.07K
  • 2.54K
Very Insightful Person
Very Insightful Person
405 Views
Message 7 of 15
Flag for a moderator

Re: poor connection

I can tell from your posted data that you've got a Hub 3, and that does clear the error data on restart.  When it restarts, it's pretty common to pick up a spattering of errors across all channels, in the 0-50 range, and then settle down, so possibly it looked pretty similar before and after a reboot.  My connection's fine for my uses, achieves full speed with no dropouts but in about six hours it picks up 300-3000 pre-RS errors per channels.

Looking at the Network log, the period 2-9 Sept looked a bit dodgy, since then there's a few possible concerns, but nothing that is conclusive.  All of the DHCP messages can be ignored in this context.  Let's see what the BQM shows, in the mean time you might want to do a few speed tests at different times so that we can see what's going on.  If at all possible, speed testing should use www.speedtest.net and be done from a device connected to the hub by ethernet cable.  

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
RichardD87
  • 8
  • 0
  • 0
Tuning in
394 Views
Message 8 of 15
Flag for a moderator

Re: poor connection

Not sure if this is any use but I am now seeing post rs errors. 

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
12990000007.540256 qam21
2139000000538256 qam1
3147000000538256 qam2
41550000004.838256 qam3
51630000004.838256 qam4
6171000000538256 qam5
71790000005.138256 qam6
81870000005.438256 qam7
91950000005.538256 qam8
102030000005.538256 qam9
112110000005.638256 qam10
122190000005.938256 qam11
13227000000640256 qam12
14235000000640256 qam13
15243000000640256 qam14
16251000000640256 qam15
172590000005.840256 qam16
18267000000640256 qam17
192750000005.840256 qam18
202830000006.140256 qam19
212910000006.940256 qam20
223070000007.640256 qam22
233150000008.140256 qam23
243230000008.640256 qam24


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.3512581
2Locked38.9632571
3Locked38.91321497
4Locked38.91725591
5Locked38.91710961
6Locked38.91258995
7Locked38.91393961
8Locked38.91183996
9Locked38.9591850
10Locked38.9724834
11Locked38.6631797
12Locked38.9620886
13Locked40.9646811
14Locked40.3651703
15Locked40.3532749
16Locked40.9489454
17Locked40.3424377
18Locked40.3372343
19Locked40.3369374
20Locked40.3384410
21Locked40.9346795
22Locked40.9402680
23Locked40.3404804
24Locked40.9405765
0 Kudos
Reply
Andrew-G
  • 6.05K
  • 1.07K
  • 2.54K
Very Insightful Person
Very Insightful Person
382 Views
Message 9 of 15
Flag for a moderator

Re: poor connection

OK, those post-RS error counts are too high since your last post of downstream data.  Unless there's an area problem with an already planned fix, this will probably need a technician visit.  I'll flag your post for the forum staff to advise on next steps.  That can take a few hours to as much as a day or two, but it's usually a much better (and more successful) approach than risking VM's "7th Circle of Hell" telephone response.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

RichardD87
  • 8
  • 0
  • 0
Tuning in
367 Views
Message 10 of 15
Flag for a moderator

Re: poor connection

Thanks for your help and replies 

0 Kudos
Reply