Menu
Reply
nickdiacre
  • 9
  • 0
  • 0
Tuning in
635 Views
Message 1 of 8
Flag for a moderator

pfsense user, dropped connections and long ping times in BS7, starting to feel like this will never end

Hi all...

Desperate to find a solution. I use a pretty extensive homelab, based around a dedicated pfsense box that manages vlans, as well as VPN in and out of my house.

The majority of browsing is done straight out through VM, using the SH3 in modem mode.

We had problems with our SH3 and it was replaced in Feb. The problems however have continued. My BQM says it all really:

VM BQM 

 

d57304ceefd2dc3af779d7b1ecb70b361b2f9fe6-10-06-2020.png

  • I have tried the following:
  • Replace router with old Asus model
  • Swapping cables in and out of SH3 and pfsense machine
  • Swapped out SH3 [as above]
  • Removed Tivo completely from system
  • Replaced VM co-ax cable with another one [without splitter]
  • Reset modem
  • Finally... using a 4g SIM based router as modem, and connecting via O2 [surprise surprise this works fine]

My modem is kept in a cool place, it is not overheating. I have a feeling that [for the second time at this address] VM just cannot provide the service when using their SH3 in modem mode.

Maybe this is pumagate, maybe not... but nothing is working.

My background is systems engineering and comms for live events... I am a competent networking engineer, and having tried different hardware and vanilla configurations within pfsense, I am forced to conclude the problem is with VMs service.

Can anyone help? Kind of at the end of my tether... starting to believe that with recent firmware updates to the SH3 and Covid, that VM cannot deliver the level of service.

Any advice/help much appreciated

Nick

 

 

  • Switch back to router mode and back to modem mode

 

0 Kudos
Reply
nickdiacre
  • 9
  • 0
  • 0
Tuning in
630 Views
Message 2 of 8
Flag for a moderator

Re: pfsense user, horrendous dropped connections and long ping times in BS7, starting to feel like this w

For some reason my BQM didn't appear:

BQM

 

 

0 Kudos
Reply
Lee_R
  • 2.52K
  • 135
  • 235
Forum Team
Forum Team
547 Views
Message 3 of 8
Flag for a moderator

Re: pfsense user, horrendous dropped connections and long ping times in BS7, starting to feel lik...

Hi nickdiacre, thanks for posting.

I'm sorry you're having issues with your connection.  I have had a look at your issue from here and I need to discuss this further with you.  I am going to send you a private message,  Please look out for the purple envelope in the top right of your screen.

Regards

Lee_R

nickdiacre
  • 9
  • 0
  • 0
Tuning in
517 Views
Message 4 of 8
Flag for a moderator

Re: pfsense user, horrendous dropped connections and long ping times in BS7, starting to feel lik...

Thanks Lee, but I’ve not received a message yet?

0 Kudos
Reply
nickdiacre
  • 9
  • 0
  • 0
Tuning in
363 Views
Message 5 of 8
Flag for a moderator

Re: pfsense user, horrendous dropped connections and long ping times in BS7, starting to feel lik...

Engineer has been round, pointed to a number of issues that [he says] are now fixed:

  1. Problem with connection in cabinet
  2. Problem with copper to my house [relating to above, as they said it has been fixed]
  3. Local problem in BS7 [over utilisation, not sure this can be fixed]

That said, the BQM still looks terrible, our radio keeps dropping out and the TV is buffering as usual, so I am guessing it is still broken?

797462159ab28b47e9a1cba5facd175a95c695fd.png

0 Kudos
Reply
Jodi_S
  • 1.76K
  • 103
  • 180
Forum Team
Forum Team
360 Views
Message 6 of 8
Flag for a moderator

Re: pfsense user, horrendous dropped connections and long ping times in BS7, starting to feel lik...

Hi nickdiacre,

 

Thanks for the update with the technicians visit. Sorry to hear that your still having on going issues with our internet and TV services.

 

Looking remotely from our end we can see that there are ongoing issues with congestion. This issue is causing intermittent picture and internet connection.

 

We are planning to undertake some upgrades to support the increased demand for our services in your area. When completed, any slow broadband speeds and buffering on TiVo apps you may be experiencing (particularly at peak times) will be resolved.

 

The estimated fix time for this is the 24th of June at 10.35. We appreciate that you have had an ongoing issue for some time and we are hoping that after the estimated fix date that you should see improvement with your services.

 

If after this time your are still experiencing issues please come straight back to us.

 

Kind regards Jodi

nickdiacre
  • 9
  • 0
  • 0
Tuning in
338 Views
Message 7 of 8
Flag for a moderator

Re: pfsense user, horrendous dropped connections and long ping times in BS7, starting to feel lik...

no problem, I will do, many thanks for your help Lee & Jodie

0 Kudos
Reply
nickdiacre
  • 9
  • 0
  • 0
Tuning in
319 Views
Message 8 of 8
Flag for a moderator

Re: pfsense user, horrendous dropped connections and long ping times in BS7, starting to feel lik...

OK, so we have given it a few days... there has been a slight improvement in speedtests, but we are still getting a ton of dropouts and long ping times/lost packets throughout the day... the BBQM reflects this also:

0CEBBBC0-F312-44D5-9E3F-FC2CD30375EF.png

I am at a loss as to what to do, its a PITA, we struggle to stream over a hardwired connection... it just seems like BS7 in general suffers from over-subscription issues that haven't been resolved for the best part of a decade [we were on VM previously and left because of exactly this issue]

Nick

 

0 Kudos
Reply