Menu
Reply
nickdiacre
  • 9
  • 0
  • 0
Tuning in
410 Views
Message 1 of 4
Flag for a moderator

pfSense user with dropped connections and high latency... is this fixable?

Hi all...

Desperate to find a solution. I use a pretty extensive homelab, based around a dedicated pfsense box that manages vlans, as well as VPN in and out of my house.

The majority of browsing is done straight out through VM, using the SH3 in modem mode.

We had problems with our SH3 and it was replaced in Feb. The problems however have continued. My BQM says it all really:

bqm.jpg

I have tried the following:

  • Replace route with old Asus model
  • Swapping cables in and out of SH3 and pfsense machine
  • Swapped out SH3 [as above]
  • Removed Tivo completely from system
  • Replaced VM co-ax cable with another one [without splitter]
  • Reset modem
  • Finally... using a 4g SIM based router as modem, and connecting via O2 [surprise surprise this works fine]

My modem is kept in a cool place, it is not overheating. I have a feeling that [for the second time at this address] VM just cannot provide the service when using their SH3 in modem mode.

Maybe this is pumagate, maybe not... but nothing is working.

My background ibqm.jpgs systems engineering and comms for live events... I am a competent networking engineer, and having tried different hardware and vanilla configurations within pfsense, I am forced to conclude the problem is with VMs service.

Can anyone help? Kind of at the end of my tether... starting to believe that with recent firmware updates to the SH3 and Covid, that VM cbqm.jpgannot deliver the level of service.

Any advice/help much appreciated

Nick

0 Kudos
Reply
nickdiacre
  • 9
  • 0
  • 0
Tuning in
385 Views
Message 2 of 4
Flag for a moderator

Re: pfSense user with dropped connections and high latency... is this fixable?

oh i wish I could edit that post to remove the duplicate BQM images 😞

0 Kudos
Reply
nickdiacre
  • 9
  • 0
  • 0
Tuning in
310 Views
Message 3 of 4
Flag for a moderator

Re: pfSense user with dropped connections and high latency... is this fixable?

 Can anyone from VM look into this... the broadband phone team told me to post here as I would get faster response than from them or an engineer call out... but such empty...

0 Kudos
Reply
legacy1
  • 15.91K
  • 687
  • 1.56K
Alessandro Volta
295 Views
Message 4 of 4
Flag for a moderator

Re: pfSense user with dropped connections and high latency... is this fixable?

Likely your upstream is being over scheduled causing a pile up and your packets get buffered up everyone modem.

You can check this if you forward ICMP to a PC to do the BQM ping and Wireshark incoming pings should be .0.999 ~ 1.000ms meaning downstream jitter is fine. 

---------------------------------------------------------------
0 Kudos
Reply