Menu
Reply
xl3ombz
  • 34
  • 2
  • 2
On our wavelength
633 Views
Message 1 of 20
Flag for a moderator

on 500mbps service but getting 1mbps download speed

Im on the vivid 500 package and for the past month now i have been getting 1 mbps download speed and unplayable ping spiking up to 600ms im not sure what the problem is my setup is clearly not the problem as everything is tightly in and secure if a mod can look at my router status to see if there is a problem. I have contacted virgin numerous times and they have said that there is a problem in my area but when i check on the area status it says no problem in my area constant lies after waiting 40 minutes on hold.

here are my router stats:

Screen Shot 2021-01-05 at 22.50.48.png

Screen Shot 2021-01-05 at 22.51.41.png

Screen Shot 2021-01-05 at 22.51.52.png

Screen Shot 2021-01-05 at 22.52.01.png

Screen Shot 2021-01-05 at 22.52.13.png

Screen Shot 2021-01-05 at 22.52.29.png

     

0 Kudos
Reply
xl3ombz
  • 34
  • 2
  • 2
On our wavelength
626 Views
Message 2 of 20
Flag for a moderator

Re: on 500mbps service but getting 1mbps download speed

Screen Shot 2021-01-05 at 22.50.48.png

Screen Shot 2021-01-05 at 22.51.41.png

Screen Shot 2021-01-05 at 22.51.52.png

Screen Shot 2021-01-05 at 22.52.01.png

Screen Shot 2021-01-05 at 22.52.13.png

Screen Shot 2021-01-05 at 22.52.29.png

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
583 Views
Message 3 of 20
Flag for a moderator

Re: on 500mbps service but getting 1mbps download speed

If possible can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Please post a 'Live Link' to your BQM on here straight away.

Instructions for posting BQM Live Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
582 Views
Message 4 of 20
Flag for a moderator

Re: on 500mbps service but getting 1mbps download speed

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then Advanced Settings > Tools > Network Status.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
xl3ombz
  • 34
  • 2
  • 2
On our wavelength
537 Views
Message 5 of 20
Flag for a moderator

Re: on 500mbps service but getting 1mbps download speed

0 Kudos
Reply
xl3ombz
  • 34
  • 2
  • 2
On our wavelength
534 Views
Message 6 of 20
Flag for a moderator

Re: on 500mbps service but getting 1mbps download speed

Screen Shot 2021-01-06 at 15.43.27.png

Screen Shot 2021-01-06 at 15.43.42.png

Screen Shot 2021-01-06 at 15.43.53.png

Screen Shot 2021-01-06 at 15.44.03.png

Screen Shot 2021-01-06 at 15.44.23.png

Screen Shot 2021-01-06 at 15.44.42.png

Screen Shot 2021-01-06 at 15.44.54.png

   

Screen Shot 2020-12-10 at 12.27.10.png

Screen Shot 2021-01-06 at 15.45.29.png

Screen Shot 2021-01-06 at 15.45.04.png

     

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
525 Views
Message 7 of 20
Flag for a moderator

Re: on 500mbps service but getting 1mbps download speed

Can you redo the Hub data please, most of the data is missing.

Use copy and paste instead of screen shots.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
524 Views
Message 8 of 20
Flag for a moderator

Re: on 500mbps service but getting 1mbps download speed

Your >> BQM << is a mega mess and will almost certainly need VM input.

Do your Hub data before contacting VM.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
xl3ombz
  • 34
  • 2
  • 2
On our wavelength
517 Views
Message 9 of 20
Flag for a moderator

Re: on 500mbps service but getting 1mbps download speed

Screen Shot 2021-01-06 at 15.43.27.pngScreen Shot 2021-01-06 at 15.43.42.pngScreen Shot 2021-01-06 at 15.43.53.pngScreen Shot 2021-01-06 at 15.44.03.pngScreen Shot 2021-01-06 at 15.44.17.pngScreen Shot 2021-01-06 at 15.44.23.pngScreen Shot 2021-01-06 at 15.45.29.png

0 Kudos
Reply
xl3ombz
  • 34
  • 2
  • 2
On our wavelength
507 Views
Message 10 of 20
Flag for a moderator

Re: on 500mbps service but getting 1mbps download speed

Screen Shot 2021-01-06 at 16.27.18.png

Sitting next to the router on the 500MB package btw 😞

0 Kudos
Reply