Menu
Reply
mikewainwright1
  • 2
  • 0
  • 0
Joining in
363 Views
Message 1 of 4
Flag for a moderator

m500 speed, is terrible!

Hi,

I hope you can help, as i've been working from home for months now i notice every blip on my internet connection. I was having issues with the connection dropping out so spoke to VM and they sent out a free booster which helped. but i still get occasional drop outs, the problem is for months i get an average speed on speedtest.net of about 25mb over wifi and slightly higher approx 50 when wired.

When i log at the error log there are loads of repeating errors, mainly 'No Ranging Response received - T3 time-out' and 'REBIND WARNING - Field invalid in response;CM-MAC='

I was contemplating buying a router and going over to modem mode to fix the connection issues, but i think there maybe more to it.

Hope someone has the answer

TimePriorityDescription08/09/2020 13:59:33noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;05/09/2020 13:08:10criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;05/09/2020 08:19:29ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;05/09/2020 03:13:19ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;05/09/2020 02:41:50criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;04/09/2020 11:54:59ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;01/09/2020 11:38:58criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;01/09/2020 09:05:23ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;31/08/2020 17:44:59ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;31/08/2020 08:59:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;31/08/2020 02:24:40ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;29/08/2020 09:47:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;28/08/2020 20:06:21noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;27/08/2020 20:44:0criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;27/08/2020 09:35:13noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;27/08/2020 03:55:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;26/08/2020 09:34:19noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;23/08/2020 10:15:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;22/08/2020 17:32:32ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;22/08/2020 14:58:43ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
Anonymous
Not applicable
339 Views
Message 2 of 4
Flag for a moderator

Re: m500 speed, is terrible!

Could you post the 'Upstream' and 'Downstream' tab data please?

0 Kudos
Reply
mikewainwright1
  • 2
  • 0
  • 0
Joining in
296 Views
Message 3 of 4
Flag for a moderator

Re: m500 speed, is terrible!

Downstream bonded channels Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID 1 547000000 -1.2 38 256 qam 18 2 411000000 0 38 256 qam 1 3 419000000 -0.5 38 256 qam 2 4 427000000 -0.5 38 256 qam 3 5 435000000 -0.5 38 256 qam 4 6 443000000 -0.4 38 256 qam 5 7 451000000 -0.2 38 256 qam 6 8 459000000 0 38 256 qam 7 9 467000000 0 38 256 qam 8 10 475000000 0 38 256 qam 9 11 483000000 -0.2 38 256 qam 10 12 491000000 -0.7 38 256 qam 11 13 499000000 -1.5 38 256 qam 12 14 507000000 -1.5 38 256 qam 13 15 515000000 -1 38 256 qam 14 16 523000000 -1.2 38 256 qam 15 17 531000000 -1 38 256 qam 16 18 539000000 -1.2 38 256 qam 17 19 555000000 -1 38 256 qam 19 20 563000000 -1.2 38 256 qam 20 21 571000000 -1.7 38 256 qam 21 22 579000000 -2.2 38 256 qam 22 23 587000000 -2.5 38 256 qam 23 24 595000000 -2.5 38 256 qam 24 Downstream bonded channels Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors 1 Locked 38.6 24678 0 2 Locked 38.9 3226 0 3 Locked 38.9 3849 0 4 Locked 38.9 4084 0 5 Locked 38.9 4558 0 6 Locked 38.6 5387 0 7 Locked 38.9 5908 0 8 Locked 38.9 6240 0 9 Locked 38.9 7316 0 10 Locked 38.6 8158 0 11 Locked 38.6 9476 0 12 Locked 38.6 10948 0 13 Locked 38.9 12278 0 14 Locked 38.6 15025 0 15 Locked 38.9 14791 0 16 Locked 38.6 17512 0 17 Locked 38.6 17837 0 18 Locked 38.6 18587 0 19 Locked 38.9 22861 0 20 Locked 38.6 26598 0 21 Locked 38.6 29275 0 22 Locked 38.6 38824 0 23 Locked 38.6 41595 0 24 Locked 38.6 42112 0

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1462001094.525512064 qam3
2602999344.525512064 qam1
3393999684.5512064 qam4
4537000704.6512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Paul_DN
  • 5.8K
  • 341
  • 613
Forum Team
Forum Team
162 Views
Message 4 of 4
Flag for a moderator

Re: m500 speed, is terrible!

Hi mikewainwright1,

 

Thank you for reaching out to us in our community and welcome, I am sorry to see you aren't getting the speeds you expect.

 

I have had a look our end and cannot see any issues at all, all you levels are where they should be and in green no errors at all.

 

At the best of times Wi-Fi is a fickle beast that can be affected by numerous things such as distance from the Hub, building construction, other electronic devices, neighboring Wi-Fi, basically all sorts, Can you try an Ethernet cable from Hub to a wired device, please make sure if possible it has a gigabit network card and a cat 6 or above Ethernet cable ?

 

Kind regards

 

Paul.

0 Kudos
Reply