Menu
Reply
grumpy19
  • 3
  • 0
  • 0
Tuning in
563 Views
Message 1 of 8
Flag for a moderator

m200 slow speed

just been hoodwinked into 'upgrading' to M200 package, promising download speeds up to 213Mbps, I'm still getting max 40Mbps, same as my old M100 package, what do i do, contacted Virgin, still waiting ....... still waiting ......

0 Kudos
Reply
jpeg1
  • 6.71K
  • 344
  • 1.23K
Legend
537 Views
Message 2 of 8
Flag for a moderator

Re: m200 slow speed

The phone staff have a nasty habit of upselling - getting you to pay more when there is actually a problem to be sorted. It's disgraceful. 

Let's get it sorted. Tell us what devices you are using and how you are connecting them to the Hub. 

Adduxi
  • 5.95K
  • 497
  • 1.51K
Very Insightful Person
Very Insightful Person
531 Views
Message 3 of 8
Flag for a moderator

Re: m200 slow speed

Never, ever upgrade speed to resolve a circuit problem.  Phone retentions and cancel the upgrade.  Once this is done, your circuit needs checked to get to the bottom of your slow connection problem.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Corey_C
  • 5.26K
  • 259
  • 450
Moderator
Moderator
483 Views
Message 4 of 8
Flag for a moderator

Re: m200 slow speed

Thanks for your post and welcome to the Community Forums, grumpy19,


Sorry to hear that you have been having connection issues. How has things been since your post?
I have run a remote diagnostic and have not been able to identify any issues with your connection. Is this on wired or wireless connections?
We can also provide online broadband help here: https://www.virginmedia.com/help/services-support/broadband
Let us know if you need any further help.


Cheers,
Corey C

0 Kudos
Reply
grumpy19
  • 3
  • 0
  • 0
Tuning in
478 Views
Message 5 of 8
Flag for a moderator

Re: m200 slow speed

Hi Corey, Virgin did something over the weekend, without me knowing, speeds are fine and the TV picture is much better, don’t know how but it’s all ok now, thanks for your message. Someone from Customer Complaints called last evening but I was unable to talk to them, they’re gonna call again in the next 48 hours, unless you can pass on my message that all’s ok now and hold them off. Cheers Paul.

Tags (1)
0 Kudos
Reply
Natalie_L
  • 5.13K
  • 195
  • 399
Forum Team
Forum Team
442 Views
Message 6 of 8
Flag for a moderator

Re: m200 slow speed

Hi grumpy19, 

 

Thank you for updating the post and letting us know this has now been resolved, this is great to hear! 

 

Have you received a call from the team at all?

 

If not, please let me know and I will be happy to update things from our side.

 

Thanks 

 

 

Nat
grumpy19
  • 3
  • 0
  • 0
Tuning in
435 Views
Message 7 of 8
Flag for a moderator

Re: m200 slow speed

No one has called, but I would like to know what they did to fix it without my knowledge, I did replace the HDMI cable that was sent but it made no difference, but hey-ho next day all is fine. thanks Not-so- Grumpy 

0 Kudos
Reply
Zach_R
  • 3.79K
  • 125
  • 269
Forum Team
Forum Team
392 Views
Message 8 of 8
Flag for a moderator

Re: m200 slow speed

Hi @grumpy19,

I'm glad to hear that things are much better for you now. Have you received any contact from the team since your post?

If not, I'm going to send you a private message in a few moments to discuss matters further. Please respond to this at your earliest convenience and we can go from there.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply