Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
390 Views
Message 1 of 5
Flag for a moderator

m100 package broadband speed is very poor

speedof.me shows download 34Mbps, Upload 10Mbps with 64ms latency from the london4 server.

This is pretty standard throughout the day and occasionally gets down to 20Mbps in the evenings.

Recent customer so all equipment is new. No external router and nothing else connected when the test was done.

0 Kudos
Reply
Highlighted
  • 2.28K
  • 167
  • 301
Superfast
381 Views
Message 2 of 5
Flag for a moderator

Re: m100 package broadband speed is very poor

Wired or Wireless?

Could you access your router using http://192.168.0.1/ . Don't log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs?

We can check from the stats if there is a local issue with your connection.

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
320 Views
Message 3 of 5
Flag for a moderator

Re: m100 package broadband speed is very poor

thanks for the reply, this test was wireless sitting 5m from the hub. ethernet is a lot better but still has dropouts.

downstream:

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 226750000 0 40 256 qam 12
2 218750000 -0.4 40 256 qam 11
3 234750000 0 40 256 qam 13
4 242750000 0 40 256 qam 14
5 250750000 0.2 40 256 qam 15
6 258750000 0.7 40 256 qam 16
7 266750000 0.7 40 256 qam 17
8 274750000 0.2 40 256 qam 18
9 282750000 -0.4 40 256 qam 19
10 290750000 0 40 256 qam 20
11 298750000 0.4 40 256 qam 21
12 306750000 0 40 256 qam 22
13 314750000 -0.5 40 256 qam 23
14 322750000 0 40 256 qam 24
15 402750000 -1.9 40 256 qam 25
16 410750000 -1.4 40 256 qam 26
17 418750000 -1.7 38 256 qam 27
18 426750000 -3 38 256 qam 28
19 434750000 -3.2 38 256 qam 29
20 442750000 -2.5 38 256 qam 30
21 450750000 -2.2 38 256 qam 31
22 458750000 -2.9 38 256 qam 32
23 466750000 -2.7 38 256 qam 33
24 474750000 -2.7 38 256 qam 34


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.3 7 0
2 Locked 40.3 8 0
3 Locked 40.3 6 0
4 Locked 40.3 5 0
5 Locked 40.3 6 0
6 Locked 40.3 4 0
7 Locked 40.3 7 0
8 Locked 40.9 6 0
9 Locked 40.3 6 0
10 Locked 40.3 5 0
11 Locked 40.3 17 0
12 Locked 40.3 9 0
13 Locked 40.3 7 0
14 Locked 40.3 5 0
15 Locked 40.3 1 0
16 Locked 40.3 8 0
17 Locked 38.9 5 0
18 Locked 38.6 4 0
19 Locked 38.9 6 0
20 Locked 38.9 8 0
21 Locked 38.9 8 0
22 Locked 38.9 7 0
23 Locked 38.9 8 0
24 Locked 38.9 3 0

upstream:

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 25800000 4.6 5120 64 qam 9
2 32600000 4.65 5120 64 qam 4
3 46200000 4.8 5120 64 qam 2
4 39400000 4.725 5120 64 qam 3


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0

 

network log:


Network Log
Time Priority Description
19/07/2020 01:54:12 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/07/2020 01:11:37 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/07/2020 16:32:2 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/07/2020 07:24:11 Error DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2020 18:23:44 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2020 05:27:39 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2020 05:23:20 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
Highlighted
  • 2.28K
  • 167
  • 301
Superfast
314 Views
Message 4 of 5
Flag for a moderator

Re: m100 package broadband speed is very poor

Those stats look ok, some downstream channels in the lower negative power level, however all in spec.

Your upstream power levels are quite high, however again within spec.

There could be an oversubscription in your area, so too many users, however only a VM staff member can confirm this.

That being said do you get 100Mbps on ethernet?

0 Kudos
Reply
Highlighted
  • 2.18K
  • 89
  • 136
Forum Team
Forum Team
293 Views
Message 5 of 5
Flag for a moderator

Re: m100 package broadband speed is very poor

HI jsch90sa, thanks for messaging us. We are sorry to see that there may be issues with the service. We will send you a private message to gain some account information and look in to this for you. Chris 

0 Kudos
Reply