Menu
Reply
grumpfuttock
  • 3
  • 0
  • 0
Joining in
446 Views
Message 1 of 6
Flag for a moderator

m100 package, 4Mbps download, 0.42Mbps Upload

I consistently receive poor speeds on this m100 package. Any help gladly received.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14027500006.438256 qam25
2186750000438256 qam7
31947500003.938256 qam8
4202750000438256 qam9
5210750000440256 qam10
6218750000438256 qam11
72267500003.738256 qam12
82347500004.438256 qam13
92427500004.340256 qam14
102507500003.938256 qam15
112587500004.338256 qam16
122667500004.138256 qam17
13274750000438256 qam18
142827500004.838256 qam19
152907500004.938256 qam20
162987500004.538256 qam21
17306750000538256 qam22
183147500005.538256 qam23
19322750000538256 qam24
204107500007.340256 qam26
214187500006.540256 qam27
22426750000638256 qam28
234347500006.338256 qam29
24442750000638256 qam30



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9720
2Locked38.9540
3Locked38.6250
4Locked38.6260
5Locked40.3160
6Locked38.9130
7Locked38.9200
8Locked38.9180
9Locked40.3150
10Locked38.9160
11Locked38.9190
12Locked38.9310
13Locked38.9380
14Locked38.6180
15Locked38.9350
16Locked38.9310
17Locked38.9310
18Locked38.9700
19Locked38.9510
20Locked40.3710
21Locked40.9680
22Locked38.9600
23Locked38.9780
24Locked38.975

0

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1462000984.525512064 qam2
2537002584.7512064 qam1
3326000004.425512064 qam4
4394000004.525512064 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

Network Log

Time Priority Description

05/05/2020 10:17:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/05/2020 20:58:4ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/05/2020 16:56:23ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2020 20:59:0criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
mjkerr
  • 97
  • 0
  • 6
On our wavelength
422 Views
Message 2 of 6
Flag for a moderator

Re: m100 package, 4Mbps download, 0.42Mbps Upload

Login to Hub
Click on Connected Devices
Check the connection speed of the device

0 Kudos
Reply
grumpfuttock
  • 3
  • 0
  • 0
Joining in
414 Views
Message 3 of 6
Flag for a moderator

Re: m100 package, 4Mbps download, 0.42Mbps Upload

 

Device name MAC address IP address Speed (Mbps) Connected to

ian-desktop**:**:**:**:**:**192.168.0.25/2457.80WI-FI 2.4G T'internet
Caroline mobile**:**:**:**:**:**192.168.0.21/2462.85WI-FI 2.4G T'internet
TL-WA854RE**:**:**:**:**:**192.168.0.18/2460.03WI-FI 2.4G T'internet
Unknown**:**:**:**:**:**192.168.0.39/2457.86WI-FI 2.4G T'internet
unknown**:**:**:**:**:**192.168.0.22/2454WI-FI 2.4G T'internet
unknown**:**:**:**:**:**192.168.0.62/24257.12WI-FI 5G T'internet
unknown**:**:**:**:**:**192.168.0.13/24171.38WI-FI 5G T'internet
Carolines-phone**:**:**:**:**:**192.168.0.14/244.36WI-FI 2.4G T'internet
0 Kudos
Reply
mjkerr
  • 97
  • 0
  • 6
On our wavelength
403 Views
Message 4 of 6
Flag for a moderator

Re: m100 package, 4Mbps download, 0.42Mbps Upload

Would the affected device happen to be 
Carolines-phone
The Hub is showing connected at 4.36Mbps 
If so, what type of device is this?

Equally, eight devices connected, remember they all need to share the 100Mbps
If you know what they are, can you disable any of them or only connect when required to do so
I had seven devices connected, but I have now reduced this to four and it improved the bandwidth shared between the devices

0 Kudos
Reply
grumpfuttock
  • 3
  • 0
  • 0
Joining in
370 Views
Message 5 of 6
Flag for a moderator

Re: m100 package, 4Mbps download, 0.42Mbps Upload

not specifically, all devices are experiencing poor access times.

Not all devices are requesting data at the same time soI would have thought they can share 100mB between them happily on demand. 100Mbps is a lot of data. 

My concern is that speedtest shows my connection speed around 4Mbps download for the router. Isn't that the amount being shared between all devices? There's 4 people in the house. 2 students, 2 working at home, mobile phones, laptops, tablets etc = 10 things

0 Kudos
Reply
mjkerr
  • 97
  • 0
  • 6
On our wavelength
351 Views
Message 6 of 6
Flag for a moderator

Re: m100 package, 4Mbps download, 0.42Mbps Upload


@grumpfuttock wrote:

not specifically, all devices are experiencing poor access times.

Not all devices are requesting data at the same time soI would have thought they can share 100mB between them happily on demand. 100Mbps is a lot of data


The only way to be sure is to either use the Connect App or Hub, and disable all the devices and connect only one at a time
I had to do that to eventually work out the issue was only affecting laptops fitted with 802.11n wifi cards and Windows 10 v1809

Equally, I assume you have a Hub 3, and the limit is about seven devices, ideally no more than five devices

0 Kudos
Reply