Menu
Reply
Highlighted
  • 18
  • 0
  • 0
Joining in
214 Views
Message 1 of 4
Flag for a moderator

internet keeps disconnecting

Hello last week I had a new router delivered after low wi-fi, ever since installing it the internet will randomly drop out and the router will seemingly reset itself, any help would be appreciated as I'm getting rather upset with the constant problems I seem to be having since switching to virgin.

0 Kudos
Reply
Highlighted
  • 11.81K
  • 925
  • 1.52K
Alessandro Volta
189 Views
Message 2 of 4
Flag for a moderator

Re: internet keeps disconnecting

What is your connection like using a direct connection using a Cat 5E or better cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 18
  • 0
  • 0
Joining in
162 Views
Message 3 of 4
Flag for a moderator

Re: internet keeps disconnecting

I get 39.1mbs download speed and 4.76mbs upload speed, on a wired connection, much below the 350mbs I was previously getting.

0 Kudos
Reply
Highlighted
  • 3.97K
  • 237
  • 465
Forum Team
Forum Team
26 Views
Message 4 of 4
Flag for a moderator

Re: internet keeps disconnecting

Hi there @LS95

 

Welcome back to our Community; sorry that you're having some speed issues and disconnections after getting your new hub last week. I have located your account and can see that your Hub was last rebooted just over a week ago. 

 

Whilst we have no known area issues at the time of writing, we are seeing a few errors. These should clear after a reboot so if you could do that at your earliest convenient that would be great. Your signal levels are within the parameters we would expect though - no issues there currently. 

 

From looking at your connections, we can see you have a fair few devices connected; some of which are showing to be too far away from the hub which is causing some connection issues. They may be better off closer to the Hub or on a different frequency possibly. 

 

Please let us know how things are after the reboot and on relocating some of your devices. 

 

Cheers

 

 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply