Menu
Reply
spaceorange
  • 19
  • 0
  • 0
Tuning in
997 Views
Message 1 of 37
Flag for a moderator

intermittent high latency and packet loss

Hi guys,

Been experiencing  very high latency spikes and packet loss between 10am-11pm everyday since the lockdown started, connection was fine before this. Overnight i see no issues with jitter and loss at all so i believe this is a congestion/area issue rather than my line as i've spoke to a VM technician recently who has said my hub and line are fine. Please could one of the forum team check my area which is AREA 12 for any congestion/faults please as the issue is still ongoing right now. Im testing wired directly into the hub via laptop and see no loss to the gateway.

 

Superhub 3 stats below:

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
227000000
Locked
Ranged Upstream Channel (Hz)
39400009
Locked
Provisioning State
Online

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12270000007.538256 qam12
21390000009.640256 qam1
31470000009.140256 qam2
41550000009.639256 qam3
51630000009.338256 qam4
6171000000940256 qam5
71790000008.940256 qam6
8187000000940256 qam7
91950000008.540256 qam8
102030000008.440256 qam9
112110000008.340256 qam10
122190000007.540256 qam11
132350000007.538256 qam13
142430000006.438256 qam14
152510000006.538256 qam15
162590000006.440256 qam16
17267000000640256 qam17
182750000006.338256 qam18
192830000006.838256 qam19
202910000007.840256 qam20
212990000008.340256 qam21
22307000000840256 qam22
233150000008.840256 qam23
243230000008.840256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.95402489
2Locked40.928529869643
3Locked40.32737714003
4Locked39.812882019638
5Locked38.931594649596
6Locked40.3897411371
7Locked40.329021954527
8Locked40.31563678835
9Locked40.34057310
10Locked40.3427987
11Locked40.34491197
12Locked40.36216567
13Locked38.96235544
14Locked38.96878796
15Locked38.972251147
16Locked40.3107541284
17Locked40.310800983
18Locked38.97970938
19Locked38.97436385
20Locked40.34405145
21Locked40.9525184
22Locked40.95062212
23Locked40.3249991
24Locked40.33721106

 

Any assistance with the above is appreciated.

0 Kudos
Reply
spaceorange
  • 19
  • 0
  • 0
Tuning in
992 Views
Message 2 of 37
Flag for a moderator

Re: intermittent high latency and packet loss

upstream and logs below. hub has been restarted a few times and reset fully to no avail.  Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000094.35512064 qam4
2462000124.35512064 qam3
3537000044.35512064 qam2
4603000214.35512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA000

0

 

 

 

Network Log

Time Priority Description

02/05/2020 11:28:50Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/05/2020 04:41:57noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/05/2020 04:41:31Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:33criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2020 22:48:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2020 20:50:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2020 17:38:44Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2020 23:43:2criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2020 19:13:42Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2020 18:48:50criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2020 18:40:38Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2020 08:17:0criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/04/2020 23:01:52Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/04/2020 23:01:20criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/04/2020 23:00:50criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/04/2020 23:00:0criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/04/2020 22:59:30criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/04/2020 22:58:41criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/04/2020 22:58:11criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/04/2020 22:57:21criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
John_GS
  • 8.76K
  • 477
  • 774
Forum Team
Forum Team
938 Views
Message 3 of 37
Flag for a moderator

Re: intermittent high latency and packet loss

Hi spaceorange, 

 

Thanks for posting and welcome to the community. I am sorry to hear you're having broadband issues. 

 

I've checked the back office system and nothing is showing that would cause any concern.

 

Can you do a BQM for me? You can find out how to do this here

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
spaceorange
  • 19
  • 0
  • 0
Tuning in
885 Views
Message 4 of 37
Flag for a moderator

Re: intermittent high latency and packet loss

HI John,

 

Thanks for your reply.

I have setup a BQM which shows thew problem I am having. From midnight-10am it'sfine and then i experience very high spikes in latency and loss up until midnight which makes gaming and VoIP calls/WFH impossible. There is 100% an issue here, can you check upstream in the core network if there is any congestion if there is nothing wrong with my line which several VM engineers have already stated?

Thanks.

0 Kudos
Reply
spaceorange
  • 19
  • 0
  • 0
Tuning in
884 Views
Message 5 of 37
Flag for a moderator

Re: intermittent high latency and packet loss

BQM link is here. 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/2a79e79cf83d2f3157f14f4313a38bbabf0c85dd-05-05-2020
0 Kudos
Reply
Eeeps
  • 757
  • 47
  • 119
Rising star
869 Views
Message 6 of 37
Flag for a moderator

Re: intermittent high latency and packet loss

That BQM looks nasty.

Your downstream levels are very high and close to limit.

Also, the log shows a few partial service which is not good.

A good indicator of problems on your modem is the count of post RS errors. This should be zero or close to it after 24 hrs.

It's not possible to reset those stats - the modem needs to be re-booted.
Can you do that and monitor the count over a few hours (taking a note of the time of each record)

spaceorange
  • 19
  • 0
  • 0
Tuning in
817 Views
Message 7 of 37
Flag for a moderator

Re: intermittent high latency and packet loss

Hi Eeeps,

Thank for your help. I've rebooted and monitored over the course of the day. it seemed to increment in post rs errors around 1pm and stopped since then. latency seems a lot better today but still seeing the ocassional spike. What do you think would be causing the errors, does it potentially indicate a problem with my hub or line?

all the logs today below

Time Priority Description

06/05/2020 13:18:1Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2020 13:18:1criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2020 05:27:8noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

BQM 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/5a579b60b554bf2f0394aba66190752f60bcce21-06-05-2020

 

downstream stats

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13630000009.940256 qam29
22670000007.138256 qam17
3275000000738256 qam18
4283000000840256 qam19
52910000008.640256 qam20
6299000000939256 qam21
73070000009.140256 qam22
83150000009.540256 qam23
93230000009.540256 qam24
103310000009.540256 qam25
1133900000010.140256 qam26
1234700000010.640256 qam27
133550000009.440256 qam28
1437100000010.540256 qam30
153790000009.940256 qam31
163870000009.540256 qam32
173950000009.540256 qam33
184030000008.338256 qam34
194110000008.438256 qam35
204190000009.440256 qam36
214270000008.440256 qam37
224350000008.140256 qam38
234430000008.540256 qam39
24451000000940256 qam40



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.320263
2Locked38.968284
3Locked38.642246
4Locked40.927280
5Locked40.922194
6Locked40.331201
7Locked40.929303
8Locked40.321193
9Locked40.330241
10Locked40.930186
11Locked40.336180
12Locked40.339227
13Locked40.330231
14Locked40.911314
15Locked40.322298
16Locked40.317170
17Locked40.329296
18Locked38.637155
19Locked38.937261
20Locked40.928188
21Locked40.324132
22Locked40.329114
23Locked40.317300
24Locked40.341215
0 Kudos
Reply
Eeeps
  • 757
  • 47
  • 119
Rising star
797 Views
Message 8 of 37
Flag for a moderator

Re: intermittent high latency and packet loss

I think you have a couple of problems here.

Your downstream levels are definitely to high by some 10dB. Unless you have a FPA (forward path attenuator) to hand you'll need an engineer to change the attenuator tap in the street side cabinet.

Even with this change it looks like your local segment is congested so you'll likely still see ping spikes at peak time.

Out of interest could you post the MAC address from your logs of the CMTS you are connected to.
This is the  bit that states 'CMTS-MAC=**:**:**:**:**:**'. This is not customer specific so don't worry.

From this we can determine the make of the Cable Modem Termination System that you are connected to.

I left VM four years ago because of problems with Motorola based CMTS equipment. The one on my segment is now Arris based and has performed much better. (Although segmentation changes may have also improved things)

spaceorange
  • 19
  • 0
  • 0
Tuning in
794 Views
Message 9 of 37
Flag for a moderator

Re: intermittent high latency and packet loss

Thanks a lot Eeeps for your help. 

The CMTS MAC appears to be a Cisco from doing a MAC lookup. Tried pasting it but it keeps blanking it out.

Forum mods, please could you take a deeper look into my line and PM me if possible for the account details based on the stats above. Still experiencing huge ping spikes and loss intermittently and getting erros like the one below:

Time Priority Description

06/05/2020 20:01:14Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2020 20:01:14criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

 

0 Kudos
Reply
Megan_L
  • 2.43K
  • 147
  • 240
Forum Team
Forum Team
752 Views
Message 10 of 37
Flag for a moderator

Re: intermittent high latency and packet loss

Good morning Spaceorange!

Thanks so much for using the forums to get this issue with your connection looked into. I'll be happy to have a look into this for you.

I'm just going to send you a PM so we can find your account and do a health check on your service, we'll come back on here afterwards 🙂

Speak soon!

Megan_L

0 Kudos
Reply