Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
121 Views
Message 1 of 4
Flag for a moderator

hub 4 speeds

i installed my new hub 4 yesterday after upgrading from 500mb to 1tb but i'm receiving exactly the same speeds.can someone plz help.

0 Kudos
Reply
Highlighted
  • 12.15K
  • 942
  • 1.56K
Alessandro Volta
107 Views
Message 2 of 4
Flag for a moderator

Re: hub 4 speeds

What speed do you get at >> Sam Knows Real Speed << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
105 Views
Message 3 of 4
Flag for a moderator

Re: hub 4 speeds

it says no router found. could that be because it's in modem mode?

0 Kudos
Reply
Highlighted
  • 12.15K
  • 942
  • 1.56K
Alessandro Volta
101 Views
Message 4 of 4
Flag for a moderator

Re: hub 4 speeds

Most certainly.

To do accurate speed tests on the 1Gig service the Hub 4 needs to be in Router Mode.

 

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply