Menu
Reply
Emily_Wallis
  • 9
  • 0
  • 2
Tuning in
891 Views
Message 1 of 12
Flag for a moderator

>1Mbps Download Speed NW6 (area 15)

Hi there, major issues today (3rd June 2020) with my broadband. Download speeds less than 1Mbps (see picture below), we should be getting 100Mpbs.

I cannot stress the importance of needing fast internet at the moment. I am a freelancer working from home, if i cannot work I will not get paid. This issue needs to be sorted ASAP.

I have phoned customer services and have done all the usually tests to no avail. I have been told an engineer will be sent on Monday and this is the earliest possible. I cannot wait 5 days for this issue to be resolved.

Thank you,

Emily

 

Screenshot 2020-06-03 at 10.37.47.png

Emily_Wallis
  • 9
  • 0
  • 2
Tuning in
855 Views
Message 2 of 12
Flag for a moderator

Re: >1Mbps Download Speed NW6 (area 15)

4 hours later, no improvement

Screenshot 2020-06-03 at 16.04.59.png

0 Kudos
Reply
Planeswalker
  • 8
  • 0
  • 6
Tuning in
831 Views
Message 3 of 12
Flag for a moderator

me prRe: >1Mbps Download Speed NW6 (area 15)

Just to chime in, exact same problem in the same area. From a 150 mbps speed down to about 1 ish for the past few days also. I've grown used to Virgin having the odd blip or all out outage(which they refunded me the days i had no internet) but this is very bad especially since we are still in lockdown.

Just to add, its nothing from my end as far as i know. I've not touched any of the hardware for months to years now even except for the odd cleaning and dusting. The slowdown started occurring from past few days without warning, i didn't notice at first as i was quite inactive but when i started to go into 'work' mode and everything took a lot longer to download and upload it became very noticeable.

I hope VM solves this soon as browsing on this forum i'm not the only one who has slowdown problems.

davedotg
  • 9
  • 0
  • 1
Tuning in
824 Views
Message 4 of 12
Flag for a moderator

Re: me prRe: >1Mbps Download Speed NW6 (area 15)

Same problem in NW6 here. It's a bit frustrating that the service status page and test don't even acknowledge a fault.

Planeswalker
  • 8
  • 0
  • 6
Tuning in
817 Views
Message 5 of 12
Flag for a moderator

Re: me prRe: >1Mbps Download Speed NW6 (area 15)

Yeah i know, i did the usual DIY things like checking the cables, rebooting the router a few times and even turning it off for an hour before turning it back on. Nothing.
Clbear
  • 4
  • 1
  • 1
Tuning in
815 Views
Message 6 of 12
Flag for a moderator

Re: >1Mbps Download Speed NW6 (area 15)

Same here in NW6! Been at about 1mbps since 4pm and problems with signal dropping out all day before 

None of the diagnostic tests pick it up- got through to customer service earlier and they also couldn’t diagnose it ... 

Emily_Wallis
  • 9
  • 0
  • 2
Tuning in
703 Views
Message 7 of 12
Flag for a moderator

Re: me prRe: >1Mbps Download Speed NW6 (area 15)

Exactly, like you say, the odd blip here and there is manageable, but when at the moment we are all working from home and my livelihood depends on fast, stable internet, it's unacceptable. 

0 Kudos
Reply
Emily_Wallis
  • 9
  • 0
  • 2
Tuning in
701 Views
Message 8 of 12
Flag for a moderator

Re: me prRe: >1Mbps Download Speed NW6 (area 15)

Yes tried all the usual resets, unplugging everything for 15 minutes, pin reset etc, definitely not a problem our end.

What adds to the frustration is Virgin Media's automatic assumption that it's always something wrong with the router, their equivalent of "have you tried turning it off and back on again" - if other people in the area are having the same issues, it not our problem, it's Virgin Media's service, they need to send out engineers to fix it asap and stop wasting our time.

0 Kudos
Reply
Emily_Wallis
  • 9
  • 0
  • 2
Tuning in
700 Views
Message 9 of 12
Flag for a moderator

Re: me prRe: >1Mbps Download Speed NW6 (area 15)

And yes, still "no known issues" on the virgin media broadband status page is a bit of an insult...

0 Kudos
Reply
Planeswalker
  • 8
  • 0
  • 6
Tuning in
671 Views
Message 10 of 12
Flag for a moderator

Re: me prRe: >1Mbps Download Speed NW6 (area 15)

Ok, good news, my router just restarted itself. I think it got sent an update or something and now i'm back at my 'normal' 200mbps speed. Hope you two get your speeds sorted as well.