Menu
Reply
terrys2
  • 7
  • 0
  • 0
Joining in
635 Views
Message 1 of 24
Flag for a moderator

gig1 broadband

hi all iam new to virgin, i just got gig1 broadband installed today, problem is my downloads speeds are below 400, i was told when i purchased this my minimum speed would be 580, i have used speedtest.net and samknows speed test, i have got an asus router ac2900 could i use this with hub in modem mode, or is there something else that i could try, cheers

0 Kudos
Reply
Andrew-G
  • 6.21K
  • 1.1K
  • 2.63K
Very Insightful Person
Very Insightful Person
608 Views
Message 2 of 24
Flag for a moderator

Re: gig1 broadband

What device are you measuring speed on, and how is it connected?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
terrys2
  • 7
  • 0
  • 0
Joining in
596 Views
Message 3 of 24
Flag for a moderator

Re: gig1 broadband

Hi iam using my ryzen pc  which has a 2 5 gbe ethernet port, it is connected directly to hub

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 339
Problem sorter
561 Views
Message 4 of 24
Flag for a moderator

Re: gig1 broadband

what does this report?
https://samknows.com/realspeed/

-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
terrys2
  • 7
  • 0
  • 0
Joining in
558 Views
Message 5 of 24
Flag for a moderator

Re: gig1 broadband

hi this says speed to hub is 1067 and speed to pc 367

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 339
Problem sorter
554 Views
Message 6 of 24
Flag for a moderator

Re: gig1 broadband

ok that tells us that 1Gbps is being provided to the hub, so the issue is not with the actual virgin connection.
have you tried a different ethernet cable? (it being a 2.5Gbps is not relevant as the max you'll get out of the hub is around 940Mbps anyway).

if you are using windows 10, it's possible that windows has throttled the connection - there are instructions floating about here to check for that.

-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
terrys2
  • 7
  • 0
  • 0
Joining in
550 Views
Message 7 of 24
Flag for a moderator

Re: gig1 broadband

cheers for that, ill check that, and i have used a cat 7 ethernet cable, cheers
0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 339
Problem sorter
545 Views
Message 8 of 24
Flag for a moderator

Re: gig1 broadband

cat5e is actually good enough for 1Gbps, however have you tried a "different" cable, to rule out a faulty cable.

-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
terrys2
  • 7
  • 0
  • 0
Joining in
541 Views
Message 9 of 24
Flag for a moderator

Re: gig1 broadband

hi ive just turned off my kaspersky security and now i can get just over 600, but i still think its a bit lower than what it should be,
0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 339
Problem sorter
537 Views
Message 10 of 24
Flag for a moderator

Re: gig1 broadband

it is, but it's still a local issue, as the full 1Gbps is being provided to the hub.


-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply