Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
340 Views
Message 1 of 7
Flag for a moderator

dreadfully slow speeds (m500 package)

i recently upgraded from m350 to m500 and at first, my speeds were fine but recently, they have become very slow (34-50mbps). Nothing on my end has changed - all of the sudden, my internet connection is having a fit. This has to be something to do with virgin media themselves.

DO NOT ASK ME TO POST MY BQM.

0 Kudos
Reply
Highlighted
  • 2.91K
  • 51
  • 268
Problem sorter
314 Views
Message 2 of 7
Flag for a moderator

Re: dreadfully slow speeds (m500 package)

Well if your not going to post your graph (why so against this) or Hub stats how do you expect help from other users because nothing you said above has any relevance with them?

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
139 Views
Message 3 of 7
Flag for a moderator

33 mbps on M500 package

I can't explain to you how disappointed I am with virgin media's service recently. I recently upgraded from m350 to m5000 and since last week, here in manchester, my entire household has been receiving no more than 33 mbps on wired and wireless connection. I have already read through most of the posts here complaining about slow speeds and I know for  a fact virigin media is at fault. Give us the speed we're paying for or I'm out!  

0 Kudos
Reply
Highlighted
  • 5.47K
  • 614
  • 1.82K
Very Insightful Person
Very Insightful Person
122 Views
Message 4 of 7
Flag for a moderator

Re: 33 mbps on M500 package

@nigeLpatrick22 Please don't create multiple threads for the same issue, it is against the forum rules.  I have merged your threads.

As @jhuk says if you are unwilling to provide information then you would be better reporting the issue to VM by calling them, or you can text them on 07533 051809.

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 3.64K
  • 282
  • 511
Superfast
111 Views
Message 5 of 7
Flag for a moderator

Re: dreadfully slow speeds (m500 package)


@nigeLpatrick22 wrote:

i recently upgraded from m350 to m500 and at first, my speeds were fine but recently, they have become very slow (34-50mbps). Nothing on my end has changed - all of the sudden, my internet connection is having a fit. This has to be something to do with virgin media themselves.

DO NOT ASK ME TO POST MY BQM.


Why not?

0 Kudos
Reply
Highlighted
  • 11.81K
  • 925
  • 1.52K
Alessandro Volta
100 Views
Message 6 of 7
Flag for a moderator

Re: dreadfully slow speeds (m500 package)

This what I got from him yesterday ...

nigel-patrick

 

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 1.68K
  • 99
  • 166
Forum Team
Forum Team
38 Views
Message 7 of 7
Flag for a moderator

Re: 33 mbps on M500 package

Hello NigeLpatrick22,

Thanks for using the forums to get this issue with your services looked into, I am sorry if this has been causing some frustration. I must ask you not to be abusive towards other members of the forum including our VIP's such as @MikeRobbo and myself. I am more than happy to help, however we do not tolerate abuse. 

I can see your account is a business account which we are unable to help with here on the forums, if this is correct you will need to contact the Virgin Media Business line on 0800 052 0800.

Sorry that we can't help further on the forums if you are contacting us about your business account. 

Regards,

Megan_L