Menu
Reply
atiq
  • 135
  • 3
  • 2
Up to speed
295 Views
Message 1 of 2
Flag for a moderator

connection drop off

i setuo my hub3 . but my internet wifi are keep on and off and reconnect.  at the moment all ch and every thing are set to AUTO . i tried to change to manual to setup my own but there are no option  its all GREY  cant change.. please can you help me ,, which channel i set ti 2,4 and speed,, and for 5gz what ch and speed .. i tried to change plz  help me in simple. so i can change to used best wifi.. i am currently 350mb speed customer

 

thanks

0 Kudos
Reply
paultechy
  • 19.74K
  • 1.74K
  • 4.32K
Very Insightful Person
Very Insightful Person
236 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: connection drop off

as for what channel to set your 2.4ghz to can depend on other wifi routers in your vicinity, normally this is set to either 1, 6, or 11, you can use scanners to show this info.. or if running windows can do windows key+r type in cmd <enter> type in netsh wlan show networks mode=bssid this will list wireless network and what channel they're on.

In the menu on the left, navigate to Advanced Settings > Wireless > Wireless Signal.
At the bottom of the page you will find the “Smart WiFi” section. Here tick the box labelled “Disable Channel Optimization” and apply the changes.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply