Menu
Reply
  • 7
  • 0
  • 2
pedrouk
Tuning in
1,138 Views
Message 1 of 13
Flag for a moderator

any issues with Newsgroup download (GigaNews)?

Hi there since 17 Feb my downloads speeds for GigaNews are between 20-30 mbit. Before it was the full 200mbit speed. I did check with GigaNews bur they confirmed no problem on this site.

When running the checks on speed.net I have full 200mbit download and 12mbit upload speed

Thanks for any help/explanation

Regards

Peter

 

Tags (2)
  • 9
  • 0
  • 0
Foxterrier
Joining in
1,080 Views
Message 2 of 13
Flag for a moderator

Re: any issues with Newsgroup download (GigaNews)?

Would also like an answer to this. Speedtest shows d/l from web as expected, but download speed from Giganews (usenet  -  ssl on port 563 or 443) VERY slow.

This has only happened in the last week or so.

Giganews confirm that there is NO problem at their end.

Would Virgin Media like to comment?

0 Kudos
Reply
  • 3
  • 0
  • 0
Truebluerover
Joining in
1,061 Views
Message 3 of 13
Flag for a moderator

Re: any issues with Newsgroup download (GigaNews)?

Ok so I didn't see this post before I made a new one of my own. I'm having the same trouble. Confirmed 200Mbps on speedtest but approx. 5Mbps when downloading from Giganews. I'm usually downloading at around 6am so can't be traffic shaping. One of my friends is having exactly the same problem too.

0 Kudos
Reply
  • 6
  • 0
  • 0
MajorSqueeze
Joining in
1,048 Views
Message 4 of 13
Flag for a moderator

Re: any issues with Newsgroup download (GigaNews)?

A me too post...Giganews has just bombed over the last few days...everything is running at a crawl, but speed tests otherwise running fine elsewhere.

Something's up, surely.

0 Kudos
Reply
  • 6
  • 0
  • 0
Face
Joining in
1,037 Views
Message 5 of 13
Flag for a moderator

Re: any issues with Newsgroup download (GigaNews)?

Same issue here, it's been getting slower and slower since the weekend.  I'm downloading at around 6 - 63k on my 50mb connection.  Something is seriously wrong.

Would appreciate if VM could investigate - are they throttling ?

0 Kudos
Reply
  • 2
  • 0
  • 0
bucyrus
Joining in
1,018 Views
Message 6 of 13
Flag for a moderator

Re: any issues with Newsgroup download (GigaNews)?

Also having issues with speed using Supernews servers. Headers downloading at no more than 50kb/s.file download never goes above 1MB despite having 100MB connection

Started slowing down several days ago, now becoming unusable

0 Kudos
Reply
  • 5
  • 0
  • 0
TheSgtDK
Joining in
994 Views
Message 7 of 13
Flag for a moderator

Re: any issues with Newsgroup download (GigaNews)?

Same here using Supernews, painfully slow getting about 10mb of my 200mb connection speed.

0 Kudos
Reply
  • 7
  • 0
  • 2
pedrouk
Tuning in
975 Views
Message 8 of 13
Flag for a moderator

Re: any issues with Newsgroup download (GigaNews)?

Hi,

I just tried it again, and speeds are back to normal. Getting full download speeds with Giganews.

If someone has done anything. Many thanks

Regards

Peter

0 Kudos
Reply
  • 3
  • 0
  • 0
Truebluerover
Joining in
973 Views
Message 9 of 13
Flag for a moderator

Re: any issues with Newsgroup download (GigaNews)?

Yes, mine has also gone back to full speed now. Would be nice to know how that came about but I'm just happy that it's back.

0 Kudos
Reply
  • 6.98K
  • 352
  • 536
Forum Team (Retired) Rich_B
Forum Team (Retired)
901 Views
Message 10 of 13
Flag for a moderator

Re: any issues with Newsgroup download (GigaNews)?

Hi All,

 

Thanks for all the posts. I'm sorry about the slow download speeds when using this newsgroup.

 

I'm afraid I'm not aware of any recent issues with Giganews. I've asked a few other people and they're not aware too. I honestly don't know if there was a problem or if a fault ticket was raised for this (I'm happy to be corrected).

 

I'm really pleased to hear it's all working again for you. I can only extend my apologies once again for this annoying issue.

 

Thanks


Rich
Forum Team

Can make calls, but no data? Check your "Virgin Mobile APN settings"

0 Kudos
Reply