Menu
Reply
Dischordant
  • 13
  • 0
  • 0
Joining in
700 Views
Message 1 of 15
Flag for a moderator

Wired (Ethernet) 200Mbps connection very slow all week - 10Mbps to 40Mbps D/L max

As subject - my wired connection is incredibly slow lately. Please see info below and advise me. I tried to contact virgin media on the phone but it just goes to text message and they haven't answered. I've tried power cycling and resets. No hardware has been changed. It was working ok before this. Upload speed has also dropped to 10Mbps when it used to be about 20Mbps though this is less of a concern.

Many thanks,

Darren

https://www.thinkbroadband.com/broadband/monitoring/quality/share/9626f6e5c7adec445f96582cae80d212ae...

 
Cable Modem StatusItem Status Comments
Acquired Downstream Channel (Hz)
419000000
Locked
Ranged Upstream Channel (Hz)
60300000
Locked
Provisioning State
Online
 
 

 

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1419000000-6.238256 qam32



Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.900

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1603000005.525512064 qam1



Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000

 

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt060-b.cm



Primary Downstream Service Flow
SFID2235248
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow
SFID2235247
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

 

Network LogTime Priority Description
01/01/1970 00:01:20Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:20Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/10/2020 17:07:57noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/10/2020 17:06:34Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/10/2020 17:04:31criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/10/2020 17:04:16Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/10/2020 17:04:16Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/10/2020 17:03:20criticalREG RSP not received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/10/2020 17:03:20ErrorT6 Timeout and retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/10/2020 17:03:20criticalRegistration RSP rejected unspecified reason;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/10/2020 17:03:20criticalRegistration RSP rejected message syntax error;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:33criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/09/2020 23:32:34ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:21Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:21Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:20Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:20Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/08/2020 15:34:40ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/08/2020 23:44:15noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/08/2020 03:34:39ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
655 Views
Message 2 of 15
Flag for a moderator

Re: Wired (Ethernet) 200Mbps connection very slow all week - 10Mbps to 40Mbps D/L max

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

 

Looking at the layout of your data I think you have a Hub 3.

You only have 1 Downstream Channel and there should be 24.

You only have 1 Upstream Channel and we would expect to see 4.

The power levels on the channels you do have are out of spec.

You need an engineer visit to put things right.

You can either phone in (08:00 is the best time) or wait on here for a few days until one of the VM Forum Staff comes along.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
652 Views
Message 3 of 15
Flag for a moderator

Re: Wired (Ethernet) 200Mbps connection very slow all week - 10Mbps to 40Mbps D/L max

Can you do a 5 minute reboot on the Hub to see if the Hub can renegotiate a decent connection.

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Dischordant
  • 13
  • 0
  • 0
Joining in
632 Views
Message 4 of 15
Flag for a moderator

Re: Wired (Ethernet) 200Mbps connection very slow all week - 10Mbps to 40Mbps D/L max

Thank you for taking a look at this Mike. I have tried the 5min power off but the same connection quality persists.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
618 Views
Message 5 of 15
Flag for a moderator

Re: Wired (Ethernet) 200Mbps connection very slow all week - 10Mbps to 40Mbps D/L max

You need an engineer visit then as advised in Post # 2.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Dischordant
  • 13
  • 0
  • 0
Joining in
606 Views
Message 6 of 15
Flag for a moderator

Re: Wired (Ethernet) 200Mbps connection very slow all week - 10Mbps to 40Mbps D/L max

Thanks - I've tried to arrange this but they won't answer their phone for support.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
605 Views
Message 7 of 15
Flag for a moderator

Re: Wired (Ethernet) 200Mbps connection very slow all week - 10Mbps to 40Mbps D/L max

You can persevere on the phone or wait on here for a few days until one of the VM Forum Staff comes along.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Dischordant
  • 13
  • 0
  • 0
Joining in
573 Views
Message 8 of 15
Flag for a moderator

Re: Wired (Ethernet) 200Mbps connection very slow all week - 10Mbps to 40Mbps D/L max

If someone on the Virgin Media forum team could help me please.

I've spoken to someone on the phone, but apparently they can only send an engineer/try to fix it if I have no Internet but not if I just have very slow Internet.

 

0 Kudos
Reply
Dischordant
  • 13
  • 0
  • 0
Joining in
482 Views
Message 9 of 15
Flag for a moderator

Re: Wired (Ethernet) 200Mbps connection very slow all week - 10Mbps to 40Mbps D/L max

Bump - please could I have assistance Virgin Media

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
473 Views
Message 10 of 15
Flag for a moderator

Re: Wired (Ethernet) 200Mbps connection very slow all week - 10Mbps to 40Mbps D/L max

Don't bump your thread, it puts it backwards not forwards.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply