Menu
Reply
Highlighted
  • 7
  • 0
  • 0
Tuning in
220 Views
Message 1 of 5
Flag for a moderator

Wifi

My wifi is extemely slow. There are many devices connected to the wifi but that wasnt a problem last weeki was still getting atleast 50mb in my furthest away room but now i barely get 15mb right beside my wifi. I have plugged the ethernet in i was able to get higher speeds about 80mb but still no way near the speed of 200mb( i know i cant get that speed but i should get close to it). I have also ressetted my wifi but that didnt work either. 

does anybody have any suggestions

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Just joined
213 Views
Message 2 of 5
Flag for a moderator

Re: Wifi

im in the same boat, something must be broken
0 Kudos
Reply
Highlighted
  • 17.34K
  • 1.82K
  • 3.02K
Very Insightful Person
Very Insightful Person
206 Views
Message 3 of 5
Flag for a moderator

Re: Wifi

80 Mbps is suspicious on a wired connection. I would guess that the cable is either too old (Cat5)or has failed. Get a new Cat5e or 6 one and test again. Also check the spec of the NIC card to see if it is 1GB or an older 10/100 one. Check it is actually set to 1GB in the settings and that the drivers for it are up to date.

Check with the Hub put into modem mode too.  If its still slow boot up into safe+networking mode and try again.  

There are many posts on here where unknown/flaky software, old network card drivers, corrupted browsers or other connected devices are limiting speeds on tests.


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Tuning in
185 Views
Message 4 of 5
Flag for a moderator

Re: Wifi

The ethernet cable is cat5e but as you metioned the NIC is not 1gb but 100. Although thats cleared i still dont know why im getting such bad speeds over wireless connection only getting 10-15mb right beside the wifi when i should be getting close 200mb beside the wifi. Is there anything i can do i have already resetted the wifi

0 Kudos
Reply
Highlighted
  • 2.77K
  • 114
  • 155
Forum Team
Forum Team
29 Views
Message 5 of 5
Flag for a moderator

Re: Wifi

Hi Albert73737, thanks for the message and we are sorry to hear that you are having issues with the WiFI. I cannot see any outages in the area. Can you confirm if you are still having issues with this? Chris 

0 Kudos
Reply