Menu
Reply
vm10
  • 25
  • 0
  • 0
Joining in
413 Views
Message 1 of 15
Flag for a moderator

Wifi

So here we have it, I have the vm boosters that was sent, however they don’t indicate to which they are actually are, if wired or the WiFi booster as the leaflet states either 1 or the other. So from all the previous feeds had issues, so over night slept on this and said ok, options. 

1st. move the router ?

not possible as need the Ethernets 

 

2nd. Let’s try and see what This WiFi button does on the larger booster

 

Ok that did something as speed just went up in the room with issues

 

3rd. Try the work computer and see if changes from weak signal back to medium signal 

 

so far back on medium signal

4th. RIP out and cancel virginmedia as service is shocking 

 

last resort

 

 

0 Kudos
Reply
gary_dexter
  • 28.96K
  • 1.77K
  • 3.79K
Alessandro Volta
405 Views
Message 2 of 15
Flag for a moderator

Re: Wifi

5th. Modem Mode with a better router or Mesh System. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
vm10
  • 25
  • 0
  • 0
Joining in
397 Views
Message 3 of 15
Flag for a moderator

Re: Wifi

72E8DAF2-E7FF-4EF9-ACCD-7AC9D399724C.png

0 Kudos
Reply
gary_dexter
  • 28.96K
  • 1.77K
  • 3.79K
Alessandro Volta
385 Views
Message 4 of 15
Flag for a moderator

Re: Wifi

?

What are you trying to show?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
vm10
  • 25
  • 0
  • 0
Joining in
361 Views
Message 5 of 15
Flag for a moderator

Re: Wifi

It was a pic, basically Speedtest staying 70 now for download and 40 upload when before was 20

0 Kudos
Reply
gary_dexter
  • 28.96K
  • 1.77K
  • 3.79K
Alessandro Volta
345 Views
Message 6 of 15
Flag for a moderator

Re: Wifi

Over WiFi again?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
vm10
  • 25
  • 0
  • 0
Joining in
341 Views
Message 7 of 15
Flag for a moderator

Re: Wifi

Yeah seems to have the speed boost in the room, although now the connect app won’t work as says someone else is logged in when no one is 

0 Kudos
Reply
gary_dexter
  • 28.96K
  • 1.77K
  • 3.79K
Alessandro Volta
322 Views
Message 8 of 15
Flag for a moderator

Re: Wifi

As per the other 4/5 threads you have you need to speedtest on a wired connection 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
jbrennand
  • 20.59K
  • 2.19K
  • 3.63K
Very Insightful Person
Very Insightful Person
312 Views
Message 9 of 15
Flag for a moderator

Re: Wifi

And the answer you got on the last thread you opened wont change on this one.
Dump "Connect" and "boosters" and get your own (better quality) wireless equipment.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
vm10
  • 25
  • 0
  • 0
Joining in
306 Views
Message 10 of 15
Flag for a moderator

Re: Wifi

this was ran before pressing the WiFi button on booster but since doing that the connect app says oops can’t detect router and displays the explanation mark. Off course nothing new there 

0 Kudos
Reply