Menu
Reply
Saagar_h
  • 10
  • 0
  • 0
Joining in
603 Views
Message 1 of 14
Flag for a moderator

Wifi slow and keeps disconnectig

Hello. I've had numerous amount of issues with my broadband . It started a few months ago I was on 100mbps and was getting terrible speeds . When I called they said upgrading to 200mbps should fix this . This now meant my internet bill will be 65 pounds a month . I did so hoping itll fix the issue however for the past few weeks has been extremely slow . I've carried out all the required resets thay are shown in the help sections . Ive done full resets several times times ensured everything is connected properly. After a reset the internet speed goes to my required 200mbps however within a few hours I go to extremely slow speeds . To add to this for the past two weeks my internet constantly disconnects every 15 minutes or so and tries reconnecting . I've not been able to get through to anyone on the phone and so far everything that I have been asked to do from my side ive done without a fix . I am extremely close to going to another provider as I dont seem to be getting any responses or assistance. Any advice would be greatly appreciated. 

0 Kudos
Reply
jbrennand
  • 22.55K
  • 2.41K
  • 4.03K
Very Insightful Person
Very Insightful Person
595 Views
Message 2 of 14
Flag for a moderator

Re: Wifi slow and keeps disconnectig

Are the issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check to help diagnose whether it is just a wifi issue or it could be network connection related?

What Hub is it and what are the Hub lights showing/doing when the dropouts happen?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Saagar_h
  • 10
  • 0
  • 0
Joining in
591 Views
Message 3 of 14
Flag for a moderator

Re: Wifi slow and keeps disconnectig

Hi there I have the hub 3 . It's both on the wifi and the ethernet connection . As I tried having my laptop hardwired to test it . It shows the solid white light as it should but my green wifi light will flash every now and again then go off .

0 Kudos
Reply
Saagar_h
  • 10
  • 0
  • 0
Joining in
587 Views
Message 4 of 14
Flag for a moderator

Re: Wifi slow and keeps disconnectig

I forgot to mention I also get the internet light flashing regularly and it doesn't turn off for several minutes as well 

0 Kudos
Reply
jbrennand
  • 22.55K
  • 2.41K
  • 4.03K
Very Insightful Person
Very Insightful Person
583 Views
Message 5 of 14
Flag for a moderator

Re: Wifi slow and keeps disconnectig

Post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in http://192.168.0.1  (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before unless you have the New Hub4 when you do] click on the “router status” icon/text at bottom-middle of first page up and then copy/paste as “Formatted Text” (not images) 3 FULL sets of data onto here – 2 pages from the Downstream, 2 from the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again.

Also, in the meantime... If you haven’t already, set up a free and secure “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph” (as per instructions on the TB website) when it starts to develop.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Saagar_h
  • 10
  • 0
  • 0
Joining in
580 Views
Message 6 of 14
Flag for a moderator

Re: Wifi slow and keeps disconnectig

Ho I cany seem to find that all I can see is this on the page 

Screenshot_20210410-210406_Samsung Internet.jpg

0 Kudos
Reply
Saagar_h
  • 10
  • 0
  • 0
Joining in
565 Views
Message 7 of 14
Flag for a moderator

Re: Wifi slow and keeps disconnectig

Router status
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1258750000-2.440256 qam16
2138750000-140256 qam1
3146750000-140256 qam2
4154750000-0.940256 qam3
5162750000-140256 qam4
6170750000-1.240256 qam5
7178750000-1.240256 qam6
8186750000-1.540256 qam7
9194750000-1.740256 qam8
10202750000-1.740256 qam9
11210750000-2.238256 qam10
12218750000-2.938256 qam11
13226750000-3.238256 qam12
14234750000-2.540256 qam13
15242750000-2.940256 qam14
16250750000-2.540256 qam15
17266750000-2.940256 qam17
18274750000-3.540256 qam18
19282750000-3.440256 qam19
20290750000-3.938256 qam20
21298750000-438256 qam21
22306750000-3.238256 qam22
23314750000-2.938256 qam23
24322750000-3.738256 qam24


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors  
1Locked40.9360 
2Locked40.9890 
3Locked40.9870 
4Locked40.31736 
5Locked40.3270387 
6Locked40.9334281 
7Locked40.9352121 
8Locked40.3518186 
9Locked40.321613 
10Locked40.953340 
11Locked38.943532 
12Locked38.920513 
13Locked38.9740 
14Locked40.3810 
15Locked40.3700 
16Locked40.3470 
17Locked40.3710 
18Locked40.9730 
19Locked40.3620 
20Locked38.92690 
21Locked38.613711 
22Locked38.91520 
23Locked38.61840 
24Locked38.63860 
0 Kudos
Reply
Saagar_h
  • 10
  • 0
  • 0
Joining in
563 Views
Message 8 of 14
Flag for a moderator

Re: Wifi slow and keeps disconnectig

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
12580000046.8512064 qam6
23260000047.3512032 qam5
34620012948.8512064 qam3


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0020
2ATDMA00300
3ATDMA0020
0 Kudos
Reply
Saagar_h
  • 10
  • 0
  • 0
Joining in
562 Views
Message 9 of 14
Flag for a moderator

Re: Wifi slow and keeps disconnectig

Network Log

Time Priority Description

10/04/2021 20:06:41criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/04/2021 20:05:22criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/04/2021 20:05:22criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/04/2021 20:01:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
risc19
  • 379
  • 14
  • 92
Fibre optic
535 Views
Message 10 of 14
Flag for a moderator

Re: Wifi slow and keeps disconnectig

Not looking good there buddy.

Partial service warning.

You only have 3 upstream channels, you should have 4 and one of the Modulations is 32 qam instead of 64.

You have way too many t3 timeouts.

You also have post rs errors, thats not good either.

Either way you are going to need an engineer out to fix it.

Virgin should respond to your post at some point.

 

My Broadband Ping - 1GIG HUB4 Router mode

HUB4 1Gig Router mode
0 Kudos
Reply