Menu
Reply
Jaq_Jaq
  • 1
  • 0
  • 0
Joining in
311 Views
Message 1 of 3
Flag for a moderator

Wifi on laptop seems to have slowed down

Hi 

 I have a wifi hub. My internet connection used to be fine, I am working on design files which are all remote. There is a huge lag at the moment and I have been told it is down to the connection but I don't understand why this has suddenly changed or how to fix it. There is only one dot on the wifi icon in the bottom right of the screen. See attached image for computer spec (laptop is a good one and under a year old, I am running Windows 10pro). Any help much appreciated as I can't work as it is

Thanks

Jacqui 

 

Jaq_Jaq_0-1599520038021.png

 

0 Kudos
Reply
Emily_G
  • 4.78K
  • 207
  • 285
Forum Team
Forum Team
152 Views
Message 2 of 3
Flag for a moderator

Re: Wifi on laptop seems to have slowed down

Thanks for the post Jaq_jaq. 

 

How are things looking today? 

 

If you're still having some issues can we please confirm if this is through wired as well as wireless devices? 

 

Let us know, Emily.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
149 Views
Message 3 of 3
Flag for a moderator

Re: Wifi on laptop seems to have slowed down

Try rebooting the Hub using this exact method ...

Switch the Hub off for 5 minutes using the small switch on the rear of the Hub next to the power cord.

Allow the Hub a few minutes to fully restart then try your connection again.

 

You may be as well refining your Wi-Fi management, it will certainly help keeping track of your Wi-Fi frequencies.

Best done with a cable connected device.

Instructions for Hub 3

Log in to the Hub.

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Advanced Settings > Wireless > Security > Add 2 to the 2.4GHz Channel name > Add 5 to the 5 GHz Channel name > Click ‘Apply Changes’

You can leave the passwords the same as they are. 

Log out of the Hub.

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

When you connect the devices do it at the furthest point from the Hub that the device will be used.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.

 

The problem with Wi-Fi is that it can be brilliant at breakfast time and useless by lunchtime and you haven't changed anything, BUT, something somewhere has changed, then you can spend hours and even days trying to find a fix for something that can be totally out of your control.

if you remove all the internal walls, electronic and electrical devices, metallic pipes and conduits and wrap the whole building in a thick lead shield you will have a good chance of getting decent Wi-Fi from a VM Hub.

Many people have accepted that the VM Wi-Fi is very poor and have purchased third party equipment that is much, much more powerful than the VM supplied kit and once set up have wondered why they waited for so long.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply