Menu
Reply
G0ldenB0y
  • 5
  • 0
  • 0
Tuning in
470 Views
Message 1 of 6
Flag for a moderator

WiFi Speed has plummeted over the past two weeks

Hi,

I'm a M100 customer and I've just done a wired speed test and it hits 100mbps no issue.

 

All of a sudden over the past week the WiFi speeds which used to be at 100mbps has fallen away:

 

PS5 - 10mbps

Laptop - Between 20 - 40mbps

 

At present there are only two devices connected and both are getting 20mbps.

 

Nothing has changed and every device used to get 100mbps. Any ideas?

Tags (3)
0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
464 Views
Message 2 of 6
Flag for a moderator

Re: WiFi Speed has plummeted over the past two weeks

COuld be myriad reasons - Especially for WiFi.

Someone nearby could have installed new, powerful kit that is overlapping channels.

What speed do you get wired?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
G0ldenB0y
  • 5
  • 0
  • 0
Tuning in
444 Views
Message 3 of 6
Flag for a moderator

Re: WiFi Speed has plummeted over the past two weeks

Fair point - some of those reasons could explain why I got 100mbps all over the house and now it's dropped to 20mbps.

100mbps over the wired - what I class as the normal speed. When I disconnect and go wireless - literally taking a step away from the router the speeds falls - last three wireless tests 20mbps, 60mbps and 30mbps.

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
437 Views
Message 4 of 6
Flag for a moderator

Re: WiFi Speed has plummeted over the past two weeks

Wireless can be like that unfortunately!

You can split the WiFi bands by accessing your hub settings - to do this, you'll need to be connected to your hub and type in 192.168.0.1 into your web browser. You;ll then need to enter your hub's setting password (this can be found on the bottom of the hub).

Once you've access the dashboard, you'll need to go to advanced settings and then wireless - security. From there, you just need to change the SSIDs of both the 2.4ghz and the 5ghz signal to different names, you can just add on 2G and 5G to the end of the current network name.

Hit Save and then it should work!

Bear in mind that you'll have to reconnect all of your devices to the new SSIDs

https://community.virginmedia.com/t5/Forum-Archive/seperating-router-into-2-4ghz-and-5ghz/m-p/432397...



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
G0ldenB0y
  • 5
  • 0
  • 0
Tuning in
432 Views
Message 5 of 6
Flag for a moderator

Re: WiFi Speed has plummeted over the past two weeks

Cheers will give it a go tonight and report back.

 

FYI - I powered down the router and then turned it back on after a couple of minutes.

Mobile Wireless - 100mbps

Laptop Wireless (next to mobile) - 50mbps

PS5 - need to test.

0 Kudos
Reply
Natalie_L
  • 5.13K
  • 194
  • 399
Forum Team
Forum Team
347 Views
Message 6 of 6
Flag for a moderator

Re: WiFi Speed has plummeted over the past two weeks

Hi GoldenB0y

 

Thanks for reaching out to us here on the community and thank you to lotharmat for your assistance.

 

I just want wanted to check in and see if you have been able to split the WiFi bands as suggested?

If so, have you seen any improvements at all?

 

Let us know 🙂 

 

Thanks 

 

Nat
0 Kudos
Reply