Menu
Reply
bp83
  • 4
  • 0
  • 0
Tuning in
333 Views
Message 1 of 7
Flag for a moderator

What's happened to my connection?! 350mb/s down to 10-20..

Hello,

Long time reader of the forums who's never had to ask a question before, but finally taking the plunge to see if anyone can help!

I have 350/mb connection with Superhub 3. Yesterday, I noticed that my connection had started to become extremely erratic; random spikes in latency and occasional disconnections. Speedtest results were similarly erratic, ranging from just a few mb/s to the usual 360 ish rate.

Today, the connection is much worse and unusable. My job is based on speaking to people on video calls most of the day, so the big spikes in latency mean it's pretty much impossible. As much as I enjoy the break from the endless zooms.. I am keen to get things back to normal!

The superhub network log is full of the following: 

02/12/2020 18:27:26Warning!RCS Partial Service;CM-MAC=****;CMTS-MAC=****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 18:27:16ErrorService Add Response rejected - Invalid transaction ID;CM-MAC=****CMTS-MAC=2****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 18:27:1Warning!RCS Partial Service;CM-MAC=****;CMTS-MAC=****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 18:26:49noticeLAN login Success;CM-MAC=****CMTS-MAC=****;CM-QOS=1.1;CM-VER=3.0;

..and the modem status is: 

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
274750000
Locked
Ranged Upstream Channel (Hz)
46199947
Locked
Provisioning State
Online

 

I set up a BQM earlier and am seeing the following results:

Screenshot 2020-12-02 at 18.48.22.png

( live: here)

The area reference is 21.

I'm not particularly confident in reading the above graph but understand the latency is not good and that dropped packets are way above what could be expected. 

Nothing has changed with my configuration; I've not changed equipment, package, there is no building work and the VM cabinet on the street outside my building isn't damaged, etc. Restarting the hub doesn't make any difference.

Any clues as to what is happening and how I can resolve it? 

Thank you in advance for all and any advice!

Ben

 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
327 Views
Message 2 of 7
Flag for a moderator

Re: What's happened to my connection?! 350mb/s down to 10-20..

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting your district. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
326 Views
Message 3 of 7
Flag for a moderator

Re: What's happened to my connection?! 350mb/s down to 10-20..

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then Advanced Settings > Tools > Network Status.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
bp83
  • 4
  • 0
  • 0
Tuning in
297 Views
Message 4 of 7
Flag for a moderator

Re: What's happened to my connection?! 350mb/s down to 10-20..

THANK YOU for an almost instant reply! I appreciate it. 

I've just checked the physical cable connections are all tight, and they are. The phone status line says everything is fine.. Information from the router as follows:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1274750000-1.538256 qam18
2202750000-2.937256 qam9
3210750000-238256 qam10
4218750000-2.538256 qam11
5226750000-3.737256 qam12
6234750000-4.937256 qam13
7242750000-5.437256 qam14
8250750000-5.237256 qam15
9258750000-4.537256 qam16
10266750000-337256 qam17
11282750000-1.538256 qam19
12290750000-2.737256 qam20
13298750000-3.737256 qam21
14306750000-4.737256 qam22
15314750000-5.237256 qam23
16322750000-4.737256 qam24
17330750000-3.437256 qam25
18370750000-3.737256 qam26
19378750000-437256 qam27
20386750000-3.938256 qam28
21394750000-3.537256 qam29
22402750000-3.237256 qam30
23410750000-237256 qam31
24418750000-1.437256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.21505704117141263
2Locked37.91408739821517095
3Locked38.91479408818337835
4Locked38.61571687917114496
5Locked37.61502524020849925
6Locked37.31468603222404817
7Locked37.61485154418191710
8Locked37.61474866218186032
9Locked37.61440960118623988
10Locked37.91462461618864609
11Locked38.61753254013799533
12Locked37.61811490511456751
13Locked37.61943241011197449
14Locked37.91798155913737374
15Locked37.61680948415308017
16Locked37.61674709015407669
17Locked37.61711837014868610
18Locked37.9194954009278683
19Locked37.3201232029632726
20Locked38.2206048209595307
21Locked37.61934083711704381
22Locked37.3208942489806399
23Locked37.3233078716283969
24Locked37.6243069354390160

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14619994751512064 qam3
23260000049.5512064 qam5
33939986449512064 qam4
45369998851512064 qam2

 

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA00250
2ATDMA00430
3ATDMA00330
4ATDMA00240

 

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
KDHSUBsgvca69834ncxv9873254k;



Primary Downstream Service Flow

SFID7294
Max Traffic Rate402500089
Max Traffic Burst42600
Min Traffic Rate0

 

0 Kudos
Reply
bp83
  • 4
  • 0
  • 0
Tuning in
296 Views
Message 5 of 7
Flag for a moderator

Re: What's happened to my connection?! 350mb/s down to 10-20..

 

Primary Upstream Service Flow

SFID7293
Max Traffic Rate38500089
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling Type

BestEffort

Network Log

Time Priority Description

02/12/2020 19:09:0noticeLAN login Success;CM-MAC=****;CMTS-MAC=****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 19:08:8Warning!RCS Partial Service;CM-MAC=****;CMTS-MAC=****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 19:08:8criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=****;CMTS-MAC=****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 19:04:27Warning!RCS Partial Service;CM-MAC=****;CMTS-MAC=2****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 19:04:19criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=****CMTS-MAC=2****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 19:04:7Warning!RCS Partial Service;CM-MAC=****;CMTS-MAC=****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 19:02:57criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=1****;CMTS-MAC=****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 19:02:27Warning!RCS Partial Service;CM-MAC=****;CMTS-MAC=****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 19:02:12criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=****CMTS-MAC=****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 18:50:8Warning!

RCS Partial Service;CM-MAC=****CMTS-MAC=

****;CM-QOS=1.1;CM-VER=3.0;

02/12/2020 18:49:16criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=****;CMTS-MAC=****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 18:48:30Warning!RCS Partial Service;CM-MAC=****;CMTS-MAC=****CM-QOS=1.1;CM-VER=3.0;
02/12/2020 18:48:29criticalNo Ranging Response received - T3 time-out;CM-MAC=1****;CMTS-MAC=2****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 18:48:10Warning!RCS Partial Service;CM-MAC=****CMTS-MAC=****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 18:48:6criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=1****CMTS-MAC=****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 18:46:9Warning!RCS Partial Service;CM-MAC=****;CMTS-MAC=****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 18:46:7criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=1****CMTS-MAC=****CM-QOS=1.1;CM-VER=3.0;
02/12/2020 18:40:49Warning!RCS Partial Service;CM-MAC=****;CMTS-MAC=2****CM-QOS=1.1;CM-VER=3.0;
02/12/2020 18:40:44criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=1****;CMTS-MAC=2****;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 18:39:52Warning!RCS Partial Service;CM-MAC=****CMTS-MAC=****CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
290 Views
Message 6 of 7
Flag for a moderator

Re: What's happened to my connection?! 350mb/s down to 10-20..

Your Downstream Power Levels individually are all within spec but, the differential between the lowest at -1.4dBmV and the highest at -5.4dBmv is too great.

Two of your Upstream Power Levels are maxed out

These will need an engineer to put right.

You can either call in (08:00 is the best time) or wait on here for a few days (6 to 7 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1274750000-1.538256 qam18
2202750000-2.937256 qam9
3210750000-238256 qam10
4218750000-2.538256 qam11
5226750000-3.737256 qam12
6234750000-4.937256 qam13
7242750000-5.437256 qam14
8250750000-5.237256 qam15
9258750000-4.537256 qam16
10266750000-337256 qam17
11282750000-1.538256 qam19
12290750000-2.737256 qam20
13298750000-3.737256 qam21
14306750000-4.737256 qam22
15314750000-5.237256 qam23
16322750000-4.737256 qam24
17330750000-3.437256 qam25
18370750000-3.737256 qam26
19378750000-437256 qam27
20386750000-3.938256 qam28
21394750000-3.537256 qam29
22402750000-3.237256 qam30
23410750000-237256 qam31
24418750000-1.437256 qam32



Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14619994751512064 qam3
23260000049.5512064 qam5
33939986449512064 qam4
45369998851512064 qam2

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
bp83
  • 4
  • 0
  • 0
Tuning in
285 Views
Message 7 of 7
Flag for a moderator

Re: What's happened to my connection?! 350mb/s down to 10-20..

Thank you! 

0 Kudos
Reply