Menu
Reply
Essextotty
  • 5
  • 0
  • 0
Tuning in
453 Views
Message 1 of 10
Flag for a moderator

Weeks of internet drop outs, now nothing or <1Mbs....

For the past couple of months things have been extremely poor (loss of internet frequently, not loss of wifi - unless the device kicks it automatically). All devices loosing internet, including ethernet connected Tivo/laptops. 

Internet is gone or speeds have regularly been ~0.5 -1 mbs.... so slow its unusable. 

The service checker shows nothing, 'the internet is working'.
I've lost track of the number of hub reboots or resets - never successful.

Needing to hotspot from my mobile phone 4g is not sustainable for work... only so much data is possible.

The hubs test suggested broadband issues. 

The stats are below - looks like continuous errors to me.. 

Thanks!!

Network Log

Time

Priority

Description

03/10/2020 12:44:3

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:44:3

Warning!

Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:43:54

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:43:54

Error

DCC-ACK rejected authentication failure;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:43:31

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:43:31

Warning!

Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**,CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:42:13

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:42:12

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:42:2

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:42:1

Warning!

Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:41:17

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:41:17

Warning!

Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:40:55

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:40:55

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:39:44

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:39:44

Error

Service Add Response rejected - Invalid transaction ID;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:38:13

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:38:13

Warning!

Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:36:55

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 12:36:55

Warning!

Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

467000000

-3

27

256 qam

30

2

203000000

-1.5

24

256 qam

0

3

291000000

-3.7

24

256 qam

0

4

299000000

-2.9

25

256 qam

0

5

307000000

-2.2

25

256 qam

0

6

315000000

-2

26

256 qam

0

7

323000000

-1.9

26

256 qam

0

8

427000000

-2.2

27

256 qam

25

9

435000000

-2.5

27

256 qam

26

10

443000000

-2.7

27

256 qam

27

11

451000000

-2.7

27

256 qam

28

12

459000000

-2.7

27

256 qam

29

13

475000000

-3

27

256 qam

31

14

483000000

-3.2

27

256 qam

32

 

Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

27.8

37018542

243754

2

Locked

24.2

568

26128593

3

Locked

24.1

773

31664470

4

Locked

25.2

974

36672074

5

Locked

25.7

27376

36650313

6

Locked

26

694390

35983831

7

Locked

26.2

2174646

34499967

8

Locked

27.6

35844515

544027

9

Locked

27.5

35360808

1153692

10

Locked

27.7

35912518

413991

11

Locked

27.8

35917497

193998

12

Locked

27.9

35823379

119969

13

Locked

27.6

35849319

545896

14

Locked

27.6

35595849

879508

 

 

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

32599761

4.7

5120

32 qam

5

2

39399834

4.725

5120

32 qam

4

3

46199995

4.8

5120

32 qam

3

4

25799621

4.7

5120

32 qam

6




Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

0

0

2

ATDMA

0

0

0

0

3

ATDMA

0

0

0

0

4

ATDMA

0

0

0

0

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
451 Views
Message 2 of 10
Flag for a moderator

Re: Weeks of internet drop outs, now nothing or <1Mbs....

You only have 14 Downstream Channels, you should have 24.

Try a reboot using this method ...

Before you retire for the night can you do a 5 minute reboot on the Hub to see if the Hub can renegotiate a decent connection.

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Essextotty
  • 5
  • 0
  • 0
Tuning in
443 Views
Message 3 of 10
Flag for a moderator

Re: Weeks of internet drop outs, now nothing or <1Mbs....

Hi Mike,

Ill give that a go - nighttime best? Or worth doing now - as the connection is so poor/not there I don't mind switching it off.

Yep - definitely only 14 in the hub view.

Essextotty_0-1601733343855.png

 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
435 Views
Message 4 of 10
Flag for a moderator

Re: Weeks of internet drop outs, now nothing or <1Mbs....

About 03:00 would be an ideal time when the networks are at their lowest use.

Give it a go now and see what happens.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
Essextotty
  • 5
  • 0
  • 0
Tuning in
403 Views
Message 5 of 10
Flag for a moderator

Re: Weeks of internet drop outs, now nothing or <1Mbs....

Hi Mike,

It's changed its behaviour. But not for the better.

It's now been power light on hub, green WiFi light and flashing green internet light. 

Occasionally saw a red internet light during the first stages after the reboot too.

  • Stayed like that for a couple of hours. Tried again and same result. 
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
399 Views
Message 6 of 10
Flag for a moderator

Re: Weeks of internet drop outs, now nothing or <1Mbs....

Recheck the 'Check Service Status' at the top of the page.

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
398 Views
Message 7 of 10
Flag for a moderator

Re: Weeks of internet drop outs, now nothing or <1Mbs....

It isn't making connection for whatever reason.

Leave it switched on overnight and see how it is in the morning.

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
jbrennand
  • 23.96K
  • 2.54K
  • 4.35K
Very Insightful Person
Very Insightful Person
395 Views
Message 8 of 10
Flag for a moderator

Re: Weeks of internet drop outs, now nothing or <1Mbs....

Your down stats are awful. Missing channels and the Signal Noise Ratios are all too low (min is 34 IIRC) and massive RS error counts indicate that signal is being overwhelmed by noise.

This will need a tech visit to investigate. Call it in on 150 (VM Phone) or 0345 454 1111 or (any other phone) and see what they say when they test your connection - it ought to be obvious to them there is a problem.

Calling at 08.00 midweek -- is the best time - although people are still reporting getting through fine at other times with no long waits. Took 20’ for me last Wednesday afternoon.

You can also text them on 07533 051809 include account name/number and what the issue is – replies may take longer

A VM person should pick this up here and respond, but it can take several days for them to get here.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Essextotty
  • 5
  • 0
  • 0
Tuning in
264 Views
Message 9 of 10
Flag for a moderator

Re: Weeks of internet drop outs, now nothing or <1Mbs....

So. Engineer came, checked everything, replaced filter/splitter things. Was not happy still. Ended up replacing router.

This resulted in working speeds (though I suspect continuously deteriorating) for a good 4 hours, then literally just dropped off the cliff back to ~1mbs never recovering. 

I imagine I will be able to get someone to visit again, but looking at it this is a really common problem. Possibly nothing to do with the wiring or hub!? No area issues flagged when checking status though. 

Still need help as this will cost me a fortune in mobile data over the next week's. 

0 Kudos
Reply
Zoie_P
  • 2.94K
  • 137
  • 236
Forum Team
Forum Team
154 Views
Message 10 of 10
Flag for a moderator

Re: Weeks of internet drop outs, now nothing or <1Mbs....

Hi Essextotty,

thanks for your post I have checked remotely and I do not like the look of your hub, I will need to book an engineer in for you if that's okay? I will pop you over a message asking for some details and we can go from there 🙂
thanks,

Zoie

0 Kudos
Reply