Menu
Reply
gseb27
  • 17
  • 0
  • 0
On our wavelength
576 Views
Message 1 of 8
Flag for a moderator

WORST PROVIDER EVER.

My experience with Virgin Media has been absolutely abysmal.

Never consistently received the minimum speeds we were promised, have had countless days without Wi-Fi due to “intermittent connectivity issues” and can’t even book an engineer without having to wait 24 hours - sometimes even weeks. 

The customer service team are by far the worst I’ve ever had the misfortune of speaking to and they’re clearly trained to just get customers off the phone quickly.

I’ve been offered a free upgrade to the M500 broadband after I asked to cancel my contract and the adviser has told me this will solve my connection issues (despite the fact I’ve never managed to get 350mbps on my current 350 plan…)

Is upgrading to this plan going to solve anything at all, or is it just a desperate attempt to keep me as a customer? 

Hoping for any help at all, as I’ve tried everything over the past 3 months and have made zero progress.

 

0 Kudos
Reply
Adduxi
  • 6.08K
  • 511
  • 1.57K
Very Insightful Person
Very Insightful Person
550 Views
Message 2 of 8
Flag for a moderator

Re: WORST PROVIDER EVER.

Please post your power levels, Pre and PostRS errors and Network log.   Also setup a BQM here  www.thinkbroadband.com/ping to record the state of your circuit.  Once done we can comment.  Copy and paste the information, do not use screenshots thanks.

As for upgrading, don't.  Wait until your existing circuit is working as expected.

As an aside, I've been with NTL/VM for many, many years and have had very few problems with the Broadband.  However I do use Modem mode and my own networking kit.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
jbrennand
  • 33.58K
  • 3.3K
  • 6.38K
Very Insightful Person
Very Insightful Person
534 Views
Message 3 of 8
Flag for a moderator

Re: WORST PROVIDER EVER.

Just to add to Adduxi's request - can you test what speeds VM are delivering to your Hub by doing this...
_____________________

As you expect >100Mbps then connect a 1GB enabled computer/laptop, with up to date drivers, via a NEW and working Cat5e/6a ethernet cable, directly to the Hub which you have put into “modem mode”

(https://www.virginmedia.com/help/virgin-media-hub-modem-mode ).

This ensures that NO other devices are connected Test speeds at

https://speedtest.samknows.com/ - try on 2 different browsers.

If they are still low – boot your device into Windows safe+networking mode - to disable any potentially interfering software - and try again.

There are many posts on here (I have a list of ~30!) where QoS software, unknown/flaky software, old network card drivers, corrupted browsers, bad cables or other connected devices are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
gseb27
  • 17
  • 0
  • 0
On our wavelength
514 Views
Message 4 of 8
Flag for a moderator

Re: WORST PROVIDER EVER.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/efd17a0cc67a3f35dce12ecf3a82d22f77...

I have the broadband monitor set up here - I’ve had this set up since joining and have shared in a previous thread. I will try to do the below request this evening and share once done. 

thanks

0 Kudos
Reply
jpeg1
  • 6.87K
  • 353
  • 1.27K
Legend
478 Views
Message 5 of 8
Flag for a moderator

Re: WORST PROVIDER EVER.

The BQM shows that there are very serious problems with your local network connection.

Ring 0800 561 0061 to check if there is a known issue.  If not you will need to phone for a technician visit to attempt a repair. 

0 Kudos
Reply
jbrennand
  • 33.58K
  • 3.3K
  • 6.38K
Very Insightful Person
Very Insightful Person
423 Views
Message 6 of 8
Flag for a moderator

Re: WORST PROVIDER EVER.

It actually looks fine - apart from the "wall of red". As jpeg1 says, that might be because the network connection is down or either the i.p. address has changed - check yours on Google and then see if the one in the BQM settings is the same. Or, the Hub or your own router, has stopped responding to ICMP requests (pings) check in the settings that that function is enabled.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
jpeg1
  • 6.87K
  • 353
  • 1.27K
Legend
417 Views
Message 7 of 8
Flag for a moderator

Re: WORST PROVIDER EVER.

Err

The BQM has changed completely since I commented on it.  At that time it was showing a continued connection but with heavy packet loss.   

It's looking at a different connection now.

 

Hayley_S
  • 3.9K
  • 129
  • 255
Forum Team (Retired)
Forum Team (Retired)
360 Views
Message 8 of 8
Flag for a moderator

Re: WORST PROVIDER EVER.

Hello @gseb27,

Welcome back! Thanks for posting.

I am sorry to see that you are not happy with us.

Have you spoken to us regarding this? Or are you still needing help?

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply