Menu
Reply
Kadaa
  • 1
  • 0
  • 0
Joining in
332 Views
Message 1 of 4
Flag for a moderator

WIFI TOO SLOW

I upgraded my broadband to the m500 Fibre,it actually got worse compared to the m200 that i used to have.My area service is good.I had my hub for 1 year and 3month,is there a chance that they might be a problem with hub?

0 Kudos
Reply
legacy1
  • 15.93K
  • 688
  • 1.56K
Alessandro Volta
311 Views
Message 2 of 4
Flag for a moderator

Re: WIFI TOO SLOW

If you don't like the hubs WiFi and think you can do better with your devices get your own wireless router with 1Gb ports and use hub in modem mode.

---------------------------------------------------------------
0 Kudos
Reply
Bigdrumz
  • 37
  • 0
  • 3
On our wavelength
295 Views
Message 3 of 4
Flag for a moderator

Re: WIFI TOO SLOW

Third party WiFi routers are always better than ISP supplied ones.
0 Kudos
Reply
Robert_P
  • 2.57K
  • 129
  • 216
Forum Team
Forum Team
207 Views
Message 4 of 4
Flag for a moderator

Re: WIFI TOO SLOW

Hello Kadaa,

 

Sorry to hear of the broadband issues experienced, we understand the frustration buffering can cause. We appreciate you taking the time to raise this via the forum and welcome to the community.

 

It's been a few days since your post so we're just checking in to see if this is something you still require assistance with? If so, can you confirm what devices are you using? Have you been able to run speed tests over a wired connection to see what speeds are received at the Hub?

 

We have these tips available to help with broadband issues:

Thanks 

 

Rob

0 Kudos
Reply