Menu
Reply
Woodymanuk
  • 13
  • 0
  • 0
Tuning in
609 Views
Message 1 of 10
Flag for a moderator

Vivid 500 Slow and dropping Internet

Hi All, Im running my Hub3.0 in modem mode and my connection seems slow and it keeps telling me  that I'm not connected to the internet, I have to randomly reboot.

Any help will be great, here are my Hub3.0 stats if that helps.

Status

Item

Status

Comments

Acquired Downstream Channel (Hz)

202750000

Locked

Ranged Upstream Channel (Hz)

46199949

Locked

Provisioning State

Online

 

Downstream

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

202750000

7.8

37

256 qam

9

2

210750000

7.4

37

256 qam

10

3

218750000

7.6

37

256 qam

11

4

226750000

7.5

37

256 qam

12

5

234750000

7

37

256 qam

13

6

242750000

6.6

37

256 qam

14

7

250750000

6.4

37

256 qam

15

8

258750000

6.4

37

256 qam

16

9

266750000

6.5

37

256 qam

17

10

274750000

6.9

37

256 qam

18

11

282750000

7.5

37

256 qam

19

12

290750000

8

37

256 qam

20

13

298750000

8

37

256 qam

21

14

306750000

8.1

37

256 qam

22

15

314750000

8.4

37

256 qam

23

16

322750000

8.3

37

256 qam

24

17

330750000

8.5

37

256 qam

25

18

370750000

9

38

256 qam

26

19

378750000

9.3

37

256 qam

27

20

386750000

9

38

256 qam

28

21

394750000

9

38

256 qam

29

22

402750000

8.5

37

256 qam

30

23

410750000

8.1

37

256 qam

31

24

418750000

7.6

37

256 qam

32

 

Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

37.6

134

0

2

Locked

37.6

161

0

3

Locked

37.6

122

0

4

Locked

37.3

263

0

5

Locked

37.3

146

0

6

Locked

37.6

223

0

7

Locked

37.6

242

0

8

Locked

37.3

318

0

9

Locked

37.3

276

0

10

Locked

37.6

282

0

11

Locked

37.6

120

0

12

Locked

37.6

212

0

13

Locked

37.3

159

0

14

Locked

37.6

224

0

15

Locked

37.3

184

0

16

Locked

37.6

166

0

17

Locked

37.6

192

14

18

Locked

38.6

137

0

19

Locked

37.6

136

0

20

Locked

38.6

131

0

21

Locked

38.6

316

18

22

Locked

37.6

197

0

23

Locked

37.3

262

0

24

Locked

37.6

182

0

Up Stream

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

46199949

41.8

5120

64 qam

1

2

25800052

42

5120

64 qam

4

3

39399942

42

5120

64 qam

2

4

32599968

42

5120

64 qam

3

 

Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

3

0

2

ATDMA

0

0

39

0

3

ATDMA

0

0

3

0

4

ATDMA

0

0

2

0

Configuration

General Configuration

Network access

Allowed

Maximum Number of CPEs

1

Baseline Privacy

Enabled

DOCSIS Mode

Docsis30

Config file

cmreg-vmdg505-bbt053-b.cm

 

Primary Downstream Service Flow

SFID

351530

Max Traffic Rate

575000000

Max Traffic Burst

42600

Min Traffic Rate

0

 

Primary Upstream Service Flow

SFID

351529

Max Traffic Rate

38520000

Max Traffic Burst

42600

Min Traffic Rate

0

Max Concatenated Burst

16320

Scheduling Type

BestEffort

 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
602 Views
Message 2 of 10
Flag for a moderator

Re: Vivid 500 Slow and dropping Internet

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some more troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Anonymous
Not applicable
598 Views
Message 3 of 10
Flag for a moderator

Re: Vivid 500 Slow and dropping Internet

The T3 timeouts are a concern:

Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

3

0

2

ATDMA

0

0

39

0

3

ATDMA

0

0

3

0

4

ATDMA

0

0

2

0

Woodymanuk
  • 13
  • 0
  • 0
Tuning in
594 Views
Message 4 of 10
Flag for a moderator

Re: Vivid 500 Slow and dropping Internet

Hi, I've just checked service status and none reported on line or via the phone line.

all connections are finger tight.

I've just set up a BQM and will post the results once complete.

Thanks in advance.

0 Kudos
Reply
Woodymanuk
  • 13
  • 0
  • 0
Tuning in
593 Views
Message 5 of 10
Flag for a moderator

Re: Vivid 500 Slow and dropping Internet

I don't know what that means lol
0 Kudos
Reply
Woodymanuk
  • 13
  • 0
  • 0
Tuning in
536 Views
Message 6 of 10
Flag for a moderator

Re: Vivid 500 Slow and dropping Internet

https://www.thinkbroadband.com/broadband/monitoring/quality/share/044708b38b935ff58bc3f0edf8de943c26... 

 

Heres my link, I've done some playing my end.

my Hub3.0 is in modem mode and connected to a Netgear x6 R8000, when running a speed test im getting 100mb however I've just taken the hub3.0 out of modem mode and connected via wifi directly to it and then done a speed test and now hitting 550mb,

so I think the issue may be the Netgear hub.

0 Kudos
Reply
Anonymous
Not applicable
527 Views
Message 7 of 10
Flag for a moderator
Helpful Answer

Re: Vivid 500 Slow and dropping Internet

Unless you have already, I'd suggest disabling any QOS services in the Netgear router.

I'd also suggest replacing the ethernet cable between the HUB and Netgear router as it could be at fault.

RockerSBM
  • 2.01K
  • 6
  • 34
Fibre optic
511 Views
Message 8 of 10
Flag for a moderator

Re: Vivid 500 Slow and dropping Internet

Hi

If your using a hub3 how you getting the numbers on the t timeout bit? because the hub3 doesnt show if any numbers on that but cos virgin covered them up with the updates they did to the hub.

0 Kudos
Reply
Woodymanuk
  • 13
  • 0
  • 0
Tuning in
502 Views
Message 9 of 10
Flag for a moderator

Re: Vivid 500 Slow and dropping Internet

to get the Timeout numbers

 

if you go to the hub IP address then click Router Status without logging in to the hub that then come up.

0 Kudos
Reply
RockerSBM
  • 2.01K
  • 6
  • 34
Fibre optic
482 Views
Message 10 of 10
Flag for a moderator

Re: Vivid 500 Slow and dropping Internet

Hi 

yeah i dont log in never seen them ever in that bit when i have problems.

 

0 Kudos
Reply