Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
297 Views
Message 1 of 3
Flag for a moderator

Vivid 350 - 50% of expected speed

Hi,

Signed up to try and get some ideas as to why my VIVID 350 package is regularly only achieving 140-175Mbps.

I upgraded from 100Mbps package at start of lockdown - was regularly getting 103-106 on this.

I have run various speedtests (speedtest via browser and speedtest-cli from my linux server, plus fast.com) on two machines connected via ethernet to the HUB3 (Cat6 cable). Both NICs are gigabit. The results are consistently at 140-175 and vary little over the day. I have on occasion seen 200-210 but this rare.

My HUB3 is in router mode and has a 10dB front path attenuator (fitted at install on my original Superhub and moved to Superhub 2 then HUB 3 as I am close to the cabinet and downstream power at install was high.

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 266750000 -1.2 40 256 qam 17
2 274750000 -1 40 256 qam 18
3 282750000 -1 40 256 qam 19
4 290750000 -0.7 40 256 qam 20
5 298750000 -0.5 40 256 qam 21
6 306750000 -0.2 40 256 qam 22
7 314750000 -0.2 40 256 qam 23
8 322750000 0 40 256 qam 24
9 330750000 0 40 256 qam 25
10 370750000 0.5 40 256 qam 26
11 378750000 0 40 256 qam 27
12 386750000 -0.5 40 256 qam 28
13 394750000 -0.4 40 256 qam 29
14 402750000 -0.4 40 256 qam 30
15 410750000 -0.2 40 256 qam 31
16 418750000 -0.2 40 256 qam 32
17 426750000 0 40 256 qam 33
18 434750000 0 40 256 qam 34
19 442750000 -0.2 40 256 qam 35
20 450750000 -0.5 40 256 qam 36
21 458750000 -0.5 40 256 qam 37
22 466750000 -0.7 40 256 qam 38
23 474750000 -0.9 40 256 qam 39
24 482750000 -0.5 40 256 qam 40


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.3 11 0
2 Locked 40.3 8 0
3 Locked 40.9 11 0
4 Locked 40.9 6 0
5 Locked 40.3 10 0
6 Locked 40.9 9 0
7 Locked 40.3 9 0
8 Locked 40.9 12 0
9 Locked 40.3 6 0
10 Locked 40.9 2 0
11 Locked 40.3 5 0
12 Locked 40.9 4 0
13 Locked 40.3 10 0
14 Locked 40.9 12 0
15 Locked 40.9 12 0
16 Locked 40.9 13 0
17 Locked 40.9 13 0
18 Locked 40.9 9 0
19 Locked 40.3 11 0
20 Locked 40.9 14 0
21 Locked 40.3 10 0
22 Locked 40.9 9 0
23 Locked 40.3 19 0
24 Locked 40.3 14 0

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 25800303 4.2 5120 16 qam 6
2 46200000 4.325 5120 64 qam 3
3 39400000 4.275 5120 64 qam 4
4 32600000 4.225 5120 64 qam 5


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0

Acquired Downstream Channel (Hz)
266750000

Locked
Ranged Upstream Channel (Hz)
25800303

Locked
Provisioning State
Online

6/06/2020 11:28:23 critical No Ranging Response received - T3 time-out;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;

Upstream and Downstream power levels, SNR see fine (having read Seph's excellent power level primer)

The logs shows a single T3 timeout in last 24 hours.

Virgins broadband test reports no issues and nothing reported for my area 20.

Am I to assume this is a contention/capacity issue or are there further checks I should be carrying out?

Many thanks in advance!

 
0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
293 Views
Message 2 of 3
Flag for a moderator

Re: Vivid 350 - 50% of expected speed

Are you wired direct to the hub?

Note that area codes are for billing and not geographical locations. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
285 Views
Message 3 of 3
Flag for a moderator

Re: Vivid 350 - 50% of expected speed

Hi,

Thanks for the quick reply - yes connected directly to the hub. Have tried all the ports and several cables..

Here's a speedtest-cli from my server connected to the hub..

Retrieving speedtest.net configuration...
Testing from Virgin Media (81.x.x.x)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by Wightfibre Limited (Cowes) [18.63 km]: 40.684 ms
Testing download speed................................................................................
Download: 137.55 Mbit/s
Testing upload speed......................................................................................................
Upload: 18.47 Mbit/s

 

0 Kudos
Reply