Menu
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
387 Views
Message 1 of 11
Flag for a moderator

Vivid 200 slowing to 29mbps

Hi,

Since yesterday morning my Vivid 200 internet connection is not exceeding 30mbps. I have done all the usual things (reset router, disconnect other devices etc) and nothing works.

Please advise.

Thanks.Screenshot 2020-06-26 at 08.17.07.png

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
381 Views
Message 2 of 11
Flag for a moderator

Re: Vivid 200 slowing to 29mbps

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1299000000-238256 qam21
21390000000.240256 qam1
31470000000.238256 qam2
4155000000038256 qam3
5163000000-0.240256 qam4
6171000000-0.240256 qam5
7179000000-0.438256 qam6
8187000000-0.440256 qam7
9195000000-0.940256 qam8
10203000000-1.238256 qam9
11211000000-1.538256 qam10
12219000000-1.440256 qam11
13227000000-1.738256 qam12
14235000000-1.738256 qam13
15243000000-2.438256 qam14
16251000000-2.240256 qam15
17259000000-2.538256 qam16
18267000000-2.238256 qam17
19275000000-2.440256 qam18
20283000000-2.238256 qam19
21291000000-2.238256 qam20
22307000000-1.940256 qam22
23315000000-1.940256 qam23
24323000000-1.740256 qam24


0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
380 Views
Message 3 of 11
Flag for a moderator

Re: Vivid 200 slowing to 29mbps

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370000051512064 qam6
24620000051512064 qam7
33940000051512064 qam8
46030000051512064 qam5



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0010
0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
379 Views
Message 4 of 11
Flag for a moderator

Re: Vivid 200 slowing to 29mbps

Network LogTime Priority Description
26/06/2020 07:26:20Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/06/2020 07:23:0noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/06/2020 05:59:23criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/06/2020 18:24:16noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/06/2020 18:23:19Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/06/2020 18:08:19Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/06/2020 00:04:25ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/06/2020 15:17:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/06/2020 14:15:39Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/06/2020 07:05:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/06/2020 09:59:18ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/06/2020 00:08:37ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/06/2020 16:16:23Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/06/2020 14:29:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/06/2020 14:18:0ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/06/2020 08:12:11Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/06/2020 13:48:50criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/06/2020 13:27:27Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/06/2020 13:27:27criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/06/2020 13:27:27Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
349 Views
Message 5 of 11
Flag for a moderator

Re: Vivid 200 slowing to 29mbps

Over a wired or wireless connection?

Having said that your upstream levels are on the high side. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
344 Views
Message 6 of 11
Flag for a moderator

Re: Vivid 200 slowing to 29mbps

Thanks for the swift reply.

This is over wired and wireless connections.

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
289 Views
Message 7 of 11
Flag for a moderator

Re: Vivid 200 slowing to 29mbps

Hi,

 

This is still an issue and has been for 3 days now. Any help would be appreciated

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
287 Views
Message 8 of 11
Flag for a moderator

Re: Vivid 200 slowing to 29mbps

You only posted 1 day ago. And it’s the weekend now.

A forum mod might not get to this until Monday at the earliest.


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 3K
  • 177
  • 240
Forum Team
Forum Team
144 Views
Message 9 of 11
Flag for a moderator

Re: Vivid 200 slowing to 29mbps

Hi webbo12,

 

Thanks for posting and welcome to our community 🙂

 

I'm sorry you've been experiencing some slow speeds.

 

When checking the account, as of today the hubs stats look to be within the specifications we would expect. 

 

It is however showing that a couple of devices are too close to the hub and could be causing some WiFi issues, are there any current WiFi devices that are able to be moved to a wired connection?

 

Can you also confirm if the device this speed test is from has a Gigabit NIC and whether the Ethernet cable you're using is a Cat6 cable?

 

Alex_Rm

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
127 Views
Message 10 of 11
Flag for a moderator

Re: Vivid 200 slowing to 29mbps

Hi Alex,

 

I'm restricted in terms of what devices I can wire. I only have video game consoles close enough to wire and only a laptop with nothing other than a USB type C connection. 

Nothing has changed in the property over the last several weeks during which time this speed drop has started, so I'm reluctant to believe it is solely the cause of too many wireless devices nearby. 

Do you have any other advice on what may be the issue here? I'm beginning to suspect faulty hardware. 

Thanks

 

0 Kudos
Reply