Menu
Reply
Andrezz
  • 8
  • 0
  • 0
Tuning in
336 Views
Message 1 of 10
Flag for a moderator

Virgin Keep Delaying Fix. Now been 6 weeks!

Reported upload issues (<1Mb and major latency delays 9am-5pm, Major ) in Dec. First fix promised 20th Jan. Then 30th Jan. Then 13th Feb. Now 23rd Feb! Impossible to speak to Virgin. No compensation. No reply to written complaints. No info on what is wrong or why fix is continually being delayed. Abysmal service.

0 Kudos
Reply
jbrennand
  • 20.48K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
306 Views
Message 2 of 10
Flag for a moderator

Re: Virgin Keep Delaying Fix. Now been 6 weeks!

Lets see the state of the connection.

If you haven’t already, set up a free and secure “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph” (as per instructions on the TB website) when it starts to develop.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Andrezz
  • 8
  • 0
  • 0
Tuning in
265 Views
Message 3 of 10
Flag for a moderator

Re: Virgin Keep Delaying Fix. Now been 6 weeks!

I set one up a few weeks. Not got access to it at the moment but in summary it reports 100% dropped packets for 80-100% of each day.

0 Kudos
Reply
Andrezz
  • 8
  • 0
  • 0
Tuning in
262 Views
Message 4 of 10
Flag for a moderator

Re: Virgin Keep Delaying Fix. Now been 6 weeks!

8F0B38A3-D2E2-4A2B-89F3-EA70ABA5DDE7.jpeg

0 Kudos
Reply
Andrezz
  • 8
  • 0
  • 0
Tuning in
249 Views
Message 5 of 10
Flag for a moderator

Re: Virgin Keep Delaying Fix. Now been 6 weeks!

A24EC756-6C40-40C7-A746-471B6664D927.jpeg

0 Kudos
Reply
Andrezz
  • 8
  • 0
  • 0
Tuning in
181 Views
Message 6 of 10
Flag for a moderator

Re: Virgin Keep Delaying Fix. Now been 6 weeks!

9D365610-09C2-475C-A402-E969609B7A92.jpeg

0 Kudos
Reply
jbrennand
  • 20.48K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
167 Views
Message 7 of 10
Flag for a moderator

Re: Virgin Keep Delaying Fix. Now been 6 weeks!

Wall of red usually means that either your i.p. address has changed and is incorrect in the BQM settings - check that.

Or the Hub (or your own router?) is set to not respond to pings - it may be here...

Advanced Settings > Advanced > Ping > Respond to ICMP echo requests sent to WAN IP - tick that box

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Andrezz
  • 8
  • 0
  • 0
Tuning in
108 Views
Message 8 of 10
Flag for a moderator

Re: Virgin Keep Delaying Fix. Now been 6 weeks!

E0BCC717-7AA2-4B12-A1D2-9EF61F71B347.jpeg

 There you go.

0 Kudos
Reply
Adduxi
  • 2.5K
  • 177
  • 511
Problem sorter
98 Views
Message 9 of 10
Flag for a moderator

Re: Virgin Keep Delaying Fix. Now been 6 weeks!

That "Red Wall" is a known problem with the Hub's and BQM's.  It just stops responding for some reason, and it's very random. It's not an outage of your circuit.  However the bit that did record looks very like overutilistion, or noise.

0 Kudos
Reply
Andrezz
  • 8
  • 0
  • 0
Tuning in
85 Views
Message 10 of 10
Flag for a moderator

Re: Virgin Keep Delaying Fix. Now been 6 weeks!

Well given that the upload is less than 1Mb during those periods I doubt it’s over utilisation by my hub. Noise levels are well within spec and the same issues are seen at the cabinet as in the house.

0 Kudos
Reply